Subject: [Ietf-languages] Proposal for Danish variant subtag 'synnejyl'

From: "Doug Ewell" <[email-masked]>
Date: Tue, 11 May 2021 17:09:53 -0600

On December 5, 2020, Michael Everson wrote to Leon Derczynski:

> I’m sorry. It was not my intention to do this research. However, there
> are dialect authorities in Denmark who should be apprised of this
> proposal. They should be asked about the granularity of dialect
> representation that should be represented, and it should be agreed
> what kind of subtags would be best. Maybe “Danish”, “South Jutish” and
> “Bornholmish” are enough. But maybe they are not, and this should be
> settled by experts.
>
> I am rejecting this proposal until this work has been done. Leon
> should take this up with Peter Juel Henrichsen and with Thomas
> Widmann.
>
> This isn’t rocket science. The taxonomy should be clear. But there
> should be a clear answer about this. I am sorry this was not
> understood and that someone thought that I was going to do this
> research.

https://mailarchive.ietf.org/arch/msg/ietf-languages/oStDRCbxZE9kuOvyCb1rBbCupPs/

On February 2, Leon responded:

> Re: synnejyl/Danish dialects -- here's a response from the professor
> heading dialect research at the University of Copenhagen. I can't
> think of a more authoritative figure and I agree with the comment. The
> TL;DR I get here is that it's only worth registering Bornholmsk and
> Synnejyll, the former of which we already have, and so I request
> consideration and continuation of the synnejyl subtag registration
> from 18.06.2020.

https://mailarchive.ietf.org/arch/msg/ietf-languages/lUyKFCJ6KnrB4MvehFKkePpv8ps/

Professor Quist's response was as follows:

> I’ve been hesitant to answer since – as you write yourself – it is
> “contentious” whether it is possible to list contemporary Danish
> dialects. Denmark is a highly standardized society with only a few
> regional, mostly prosodic, differences. Sønderjysk and bornholmsk
> being exceptions.

Here are Professor Quist's credentials, which seem incontrovertible:

https://nors.ku.dk/english/staff/?pure=en%2Fpersons%2Fpia-quist(6fe05429-cc80-4b48-a329-549d2d1dfc88).html

Although Professor Quist is not one of the individuals specifically named by Michael, I feel Leon has done his due diligence in seeking guidance on the Danish dialect landscape and this dialect in particular, and that anything more represents a noticeably higher bar than we normally set for such proposals.

I suggest that we reopen the review period for this proposal, ending with a clear verdict (accept, reject, or extend) on or near May 25.

As a reminder, here is the proposed registration form:

https://mailarchive.ietf.org/arch/msg/ietf-languages/mlmQclrwfLcrstoi675wz5nwB9k/

--
Doug Ewell, CC, ALB | Lakewood, CO, US | ewellic.org

---

From: Sebastian Drude <[email-masked]>
Date: Tue, 11 May 2021 22:44:28 -0300

I agree with Doug to finalize this request now based on the information 
that we now have.

I for one, given the additional information, support the request.

Sebastian (Drude)

-- 

Museu P.E. Goeldi, CCH, Linguistica ▪ Av. Perimetral, 1901
Terra Firme, CEP: 66077-530 ▪ Belém do Pará – PA ▪ Brazil
[email-masked] ▪ +55 (91) 3217 6024 ▪ +55 (91) 983733319
Priv: Tv. Juvenal Cordeiro, 184, Apt 104 ▪ 66070-300 Belém

On 11/05/2021 20:09, Doug Ewell wrote:
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages