Subject: [Ietf-languages] Pap-029

From: Eljoenay Provence <[email-masked]>
Date: Thu, 1 Jul 2021 18:15:39 -0400

Hi,
i have updates the pap-029 language and fixed some errors

---

From: Shawn Steele <[email-masked]>
Date: Thu, 1 Jul 2021 22:42:57 +0000

IETF Languages have nothing to do with the “locale” data.  This group is more about the “pap” part, and doesn’t have anything to do with how the pap part behaves 😊

For the broadest support, I’d suggest engaging with CLDR as that is pretty much where all of the industry gets their locale data from.  Unfortunately, Papiamento isn’t one of the CLDR languages, but that would be the place to start for the broadest support in the industry.

For Windows, we do happen to have some locale data, so you can file feedback through the feedback hub, &/or I can forward the data you have to the appropriate folks.

It’s a bit interesting I’ve learned since Curacao and Aruba have different variations of the language.  It looks like what Windows has is perhaps a little more like how it’s used in Aruba, whereas your suggestions are more like Curacao.

Anyway, that’s beyond the scope of the IETF group and mailing list.  CLDR would be the best place to get the support you’re looking for, though I can pass along the data to Microsoft.

-Shawn

Principal Software Engineer
Microsoft Windows Globalization

From: Ietf-languages <[email-masked]> On Behalf Of Eljoenay Provence
Sent: Thursday, July 1, 2021 3:16 PM
To: [email-masked]
Subject: [Ietf-languages] Pap-029

Hi,