Subject: Re: [Ietf-languages] Record and proposed registration form for 'gallo' variant

From: "Doug Ewell" <[email-masked]>
Date: Thu, 15 Jul 2021 10:48:12 -0600

The review period for 'gallo' ended on Saturday, July 10. There were no comments on the list.

We need a decision from the Reviewer as to whether this request is approved, rejected, or held for another review period to allow further discussion. Nothing can happen without that.

We also need a decision on the proposal for 'synnejyl', as discussed most recently on June 28. As a reminder, BCP 47 does not include "ignore" among the Reviewer's choices for handling any request; it must either be approved, rejected for cause, or extended for two weeks at a time.

--
Doug Ewell, CC, ALB | Lakewood, CO, US | ewellic.org

---

From: Michael Everson <[email-masked]>
Date: Sat, 17 Jul 2021 00:33:06 +0100

> We also need a decision on the proposal for 'synnejyl', as discussed most recently on June 28. As a reminder, BCP 47 does not include "ignore" among the Reviewer's choices for handling any request;…

I don’t like that there isn’t a more comprehensive treatment of Danish dialects but I do not object to approving this.

Michael