Subject: [Ietf-languages] Forms for ISO 639-3 changes: part 3

From: "Doug Ewell" <[email-masked]>
Date: Wed, 9 Feb 2022 23:37:37 -0700

Here is part 3 of the ISO 639-3 changes, "Entirely new code elements." While this section is simple, compared to the splits that result in new subtags being created and old ones deprecated, this section expanded a bit because 7 of the new code elements are for sign languages, which means both a language subtag and an extlang were added for each. Consequently, this is by far the longest post.

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: language
Subtag: rsk
Description: Ruthenian
Description: Rusyn
Added: 2022-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: rsk
Description: Ruthenian
Description: Rusyn

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'rsk' for Ruthenian, with Rusyn as
an additional name.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: language
Subtag: phj
Description: Pahari
Added: 2022-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: phj
Description: Pahari

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'phj' for Pahari.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: language
Subtag: xdq
Description: Kaitag
Added: 2022-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: xdq
Description: Kaitag

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'xdq' for Kaitag.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: language
Subtag: lsw
Description: Seychelles Sign Language
Description: Lalang Siny Seselwa
Description: Langue des Signes Seychelloise
Added: 2022-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: lsw
Description: Seychelles Sign Language
Description: Lalang Siny Seselwa
Description: Langue des Signes Seychelloise

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'lsw' for Seychelles Sign Language,
with additional names "Lalang Siny Seselwa" and "Langue des Signes
Seychelloise". Both a primary language subtag and an extended language
subtag were added for this code element.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: extlang
Subtag: lsw
Description: Seychelles Sign Language
Description: Lalang Siny Seselwa
Description: Langue des Signes Seychelloise
Added: 2022-xx-xx
Preferred-Value: lsw
Prefix: sgn
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: extlang
Subtag: lsw
Description: Seychelles Sign Language
Description: Lalang Siny Seselwa
Description: Langue des Signes Seychelloise
Preferred-Value: lsw
Prefix: sgn

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'lsw' for Seychelles Sign Language,
with additional names "Lalang Siny Seselwa" and "Langue des Signes
Seychelloise". Both a primary language subtag and an extended language
subtag were added for this code element.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: language
Subtag: rsn
Description: Rwandan Sign Language
Added: 2022-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: rsn
Description: Rwandan Sign Language

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'rsn' for Rwandan Sign Language.
Both a primary language subtag and an extended language subtag were
added for this code element.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: extlang
Subtag: rsn
Description: Rwandan Sign Language
Added: 2022-xx-xx
Preferred-Value: rsn
Prefix: sgn
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: extlang
Subtag: rsn
Description: Rwandan Sign Language
Preferred-Value: rsn
Prefix: sgn

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'rsn' for Rwandan Sign Language.
Both a primary language subtag and an extended language subtag were
added for this code element.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: language
Subtag: xhm
Description: Middle Khmer (1400 to 1850 CE)
Added: 2022-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: xhm
Description: Middle Khmer (1400 to 1850 CE)

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'xhm' for Middle Khmer (1400 to 1850
CE).

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: language
Subtag: gov
Description: Goo
Added: 2022-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: gov
Description: Goo

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'gov' for Goo.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: language
Subtag: ugh
Description: Kubachi
Added: 2022-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: ugh
Description: Kubachi

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'ugh' for Kubachi.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: language
Subtag: ajs
Description: Algerian Jewish Sign Language
Added: 2022-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: ajs
Description: Algerian Jewish Sign Language

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'ajs' for Algerian Jewish Sign
Language. Both a primary language subtag and an extended language subtag
were added for this code element.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: extlang
Subtag: ajs
Description: Algerian Jewish Sign Language
Added: 2022-xx-xx
Preferred-Value: ajs
Prefix: sgn
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: extlang
Subtag: ajs
Description: Algerian Jewish Sign Language
Preferred-Value: ajs
Prefix: sgn

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'ajs' for Algerian Jewish Sign
Language. Both a primary language subtag and an extended language subtag
were added for this code element.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: language
Subtag: dsz
Description: Mardin Sign Language
Added: 2022-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: dsz
Description: Mardin Sign Language

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'dsz' for Mardin Sign Language. Both
a primary language subtag and an extended language subtag were added for
this code element.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: extlang
Subtag: dsz
Description: Mardin Sign Language
Added: 2022-xx-xx
Preferred-Value: dsz
Prefix: sgn
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: extlang
Subtag: dsz
Description: Mardin Sign Language
Preferred-Value: dsz
Prefix: sgn

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'dsz' for Mardin Sign Language. Both
a primary language subtag and an extended language subtag were added for
this code element.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: language
Subtag: lsc
Description: Albarradas Sign Language
Description: Lengua de señas Albarradas
Added: 2022-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: lsc
Description: Albarradas Sign Language
Description: Lengua de señas Albarradas

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'lsc' for Albarradas Sign Language,
with additional name "Lengua de señas Albarradas". Both a primary
language subtag and an extended language subtag were added for this code
element.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: extlang
Subtag: lsc
Description: Albarradas Sign Language
Description: Lengua de señas Albarradas
Added: 2022-xx-xx
Preferred-Value: lsc
Prefix: sgn
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: extlang
Subtag: lsc
Description: Albarradas Sign Language
Description: Lengua de señas Albarradas
Preferred-Value: lsc
Prefix: sgn

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'lsc' for Albarradas Sign Language,
with additional name "Lengua de señas Albarradas". Both a primary
language subtag and an extended language subtag were added for this code
element.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: language
Subtag: rib
Description: Bribri Sign Language
Added: 2022-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: rib
Description: Bribri Sign Language

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'rib' for Bribri Sign Language. Both
a primary language subtag and an extended language subtag were added for
this code element.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: extlang
Subtag: rib
Description: Bribri Sign Language
Added: 2022-xx-xx
Preferred-Value: rib
Prefix: sgn
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: extlang
Subtag: rib
Description: Bribri Sign Language
Preferred-Value: rib
Prefix: sgn

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'rib' for Bribri Sign Language. Both
a primary language subtag and an extended language subtag were added for
this code element.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: language
Subtag: rnb
Description: Brunca Sign Language
Added: 2022-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: rnb
Description: Brunca Sign Language

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'rnb' for Brunca Sign Language. Both
a primary language subtag and an extended language subtag were added for
this code element.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: extlang
Subtag: rnb
Description: Brunca Sign Language
Added: 2022-xx-xx
Preferred-Value: rnb
Prefix: sgn
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: extlang
Subtag: rnb
Description: Brunca Sign Language
Preferred-Value: rnb
Prefix: sgn

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'rnb' for Brunca Sign Language. Both
a primary language subtag and an extended language subtag were added for
this code element.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: language
Subtag: egm
Description: Benamanga
Added: 2022-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: egm
Description: Benamanga

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'egm' for Benamanga.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: language
Subtag: nww
Description: Ndwewe
Added: 2022-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: nww
Description: Ndwewe

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'nww' for Ndwewe.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: language
Subtag: zcd
Description: Las Delicias Zapotec
Added: 2022-xx-xx
Macrolanguage: zap
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: zcd
Description: Las Delicias Zapotec
Macrolanguage: zap

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'zcd' for Las Delicias Zapotec,
encompassed by the macrolanguage code element 'zap' (Zapotec).

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

---

LANGUAGE SUBTAG MODIFICATION
File-Date: 2022-xx-xx
%%
Type: language
Subtag: tok
Description: Toki Pona
Added: 2022-xx-xx
%%

---

LANGUAGE SUBTAG REGISTRATION FORM

1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org

3. Record Requested:

Type: language
Subtag: tok
Description: Toki Pona

4. Intended meaning of the subtag:

5. Reference to published description of the language (book or article):

6. Any other relevant information:

This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'tok' for Toki Pona.

For more information on the ISO 639-3 change, refer to:
https://iso639-3.sil.org/sites/iso639-3/files/reports/639-3_ChangeRequests_2021_Summary.pdf

--
Doug Ewell, CC, ALB | Lakewood, CO, US | ewellic.org

---

From: CE Whitehead <[email-masked]>
Date: Tue, 15 Feb 2022 21:42:33 +0000

Regarding the subtag,
[rsk]
Ruthenian/Rusyn --
I have another "nit":

In your description of the change, you say,
"with "Rusyn" as an additional name" -- elsewhere though you have put additional names in double quotation marks, it seems.
So should not this read:
"This registration tracks a change made to ISO 639-3 effective
2022-01-20, adding the code element 'rsk' for Ruthenian, with "Rusyn" as an additional name." ?

Thanks!

Best,
--C. E. Whitehead
[email-masked]
________________________________
De : Ietf-languages <[email-masked]> de la part de Doug Ewell <[email-masked]>
Envoyé : jeudi 10 février 2022 01:37
À : [email-masked] <[email-masked]>
Objet : [Ietf-languages] Forms for ISO 639-3 changes: part 3

---

---

3. Record Requested:

Type: language
Subtag: rsk
Description: Ruthenian
Description: Rusyn

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: language
Subtag: phj
Description: Pahari

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: language
Subtag: xdq
Description: Kaitag

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: language
Subtag: lsw

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: extlang
Subtag: lsw

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: language
Subtag: rsn

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: extlang
Subtag: rsn

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: language
Subtag: xhm

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: language
Subtag: gov
Description: Goo

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: language
Subtag: ugh
Description: Kubachi

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: language
Subtag: ajs

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: extlang
Subtag: ajs

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: language
Subtag: dsz

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: extlang
Subtag: dsz

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: language
Subtag: lsc

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: extlang
Subtag: lsc

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: language
Subtag: rib

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: extlang
Subtag: rib

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: language
Subtag: rnb

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: extlang
Subtag: rnb

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: language
Subtag: egm
Description: Benamanga

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: language
Subtag: nww
Description: Ndwewe

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: language
Subtag: zcd

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

---

---

3. Record Requested:

Type: language
Subtag: tok
Description: Toki Pona

For more information on the ISO 639-3 change, refer to:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fiso639-3.sil.org%2Fsites%2Fiso639-3%2Ffiles%2Freports%2F639-3_ChangeRequests_2021_Summary.pdf&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y%2FvxbXMp%2FXobt02l3JTiT0Kiv9DUKN5%2FhTaMCzU5akw%3D&amp;reserved=0

_______________________________________________
Ietf-languages mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fietf-languages&amp;data=04%7C01%7C%7C8460c0fab54743e3d26508d9ec5fdcd2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637800718737173271%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=pzWFRaSkxy3byGMHvgEe7b%2FHtX7q3VtI7tC3ZmsU328%3D&amp;reserved=0

---

From: "Doug Ewell" <[email-masked]>
Date: Tue, 15 Feb 2022 15:32:53 -0700

CE Whitehead wrote:

> "with "Rusyn" as an additional name" -- elsewhere though you have put
> additional names in double quotation marks, it seems.
> So should not this read:

IMHO:
This is far too much of a nit to justify editing and re-sending registration forms to the list. There is virtually no chance of confusion or misunderstanding.

I will consider making this change to the registration form templates that I have used successfully for more than 10 years, so that next year's forms might have this enhancement.

---

From: CE Whitehead <[email-masked]>
Date: Tue, 15 Feb 2022 22:36:20 +0000

Thanks, no problem! (I had noted every other such additional languages was enclosed in doubled quotation marks; that's all; but no, this does not have to be as it's perfectly clear as it is.)

Best,
--C. E. Whitehead
[email-masked]
________________________________
De : Doug Ewell <[email-masked]>
Envoyé : mardi 15 février 2022 17:32
À : 'CE Whitehead' <[email-masked]>; [email-masked] <[email-masked]>
Objet : RE: [Ietf-languages] Forms for ISO 639-3 changes: part 3

IMHO: