Subject: Re: [Ietf-languages] Hong Kong, Macao, and Description fields for region subtags

From: Martin J. Dürst <[email-masked]>
Date: Tue, 1 Feb 2022 20:55:59 +0900

Hello Doug,

If we get our country names from ISO 3166-1, then my preference would be 
to just keep them aligned with ISO. If there's a problem with these 
names, then I'm sure they will be fixed in ISO 3166-1.

Regards,   Martin.

On 2022-02-01 04:37, Doug Ewell wrote:
> The region subtag record for Taiwan ('TW') in the Registry uses the Description "Taiwan, Province of China" because that's the name used by ISO 3166-1.
> 
> Based on a discussion at work about country definitions and names that can cause Certain Governments to raise objections, or even to forbid the use of certain software, I'm thinking about proposing changes to the records for Hong Kong (HK) and Macao (MO) to use the names "Hong Kong (SAR of China)" and "Macao (SAR of China)" instead.
> 
> Note that neither of these "SAR of China" names is the name used in ISO 3166, or in MARC 21 (not one of our core standards). UN M49 spells them out in full: "China, Hong Kong Special Administrative Region" and "China, Macao Special Administrative Region". We don't normally get Description fields for countries from M49, only for supranational entities such as "Western Africa".
> 
> Before I go down the path of submitting forms, please let me know if you feel this is a really good or really bad idea.
> 
> --
> Doug Ewell, CC, ALB | Lakewood, CO, US | ewellic.org
>

---

From: Peter Constable <[email-masked]>
Date: Tue, 1 Feb 2022 18:34:31 +0000

Per the ISO Online Browsing Platform (https://www.iso.org/obp/ui/#search) data for ISO 3166-1, the English short name for "HK" is "Hong Kong"; and for "MO", "Macau". I wouldn't expect the names used in ISO 3166 to be controversial. So, I agree with Martin.

Peter

-----Original Message-----
From: Ietf-languages <[email-masked]> On Behalf Of Martin J. Dürst
Sent: February 1, 2022 3:56 AM
To: Doug Ewell <[email-masked]>; [email-masked]
Subject: Re: [Ietf-languages] Hong Kong, Macao, and Description fields for region subtags

Hello Doug,

If we get our country names from ISO 3166-1, then my preference would be to just keep them aligned with ISO. If there's a problem with these names, then I'm sure they will be fixed in ISO 3166-1.

Regards,   Martin.

> Before I go down the path of submitting forms, please let me know if you feel this is a really good or really bad idea.

_______________________________________________
Ietf-languages mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fietf-languages&amp;data=04%7C01%7C%7C85d44799ffb04f92f5e208d9e579e313%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637793133945079042%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=YEfzerAgkf9kg08kGQxIBUXBkDLYMylRGAy16uJRQFc%3D&amp;reserved=0