Subject: [ietf-mentees] We need your input

From: Alissa Cooper <[email-masked]>
Date: Fri, 9 Aug 2013 09:26:33 -0400

Hi all,

I hope you enjoyed IETF 87. This was the first time we organized the mentoring program and we'd like to find out how to make it better in the future. You can help us by filling out this very quick survey:

https://docs.google.com/forms/d/1sAtFmaWfyByiIXBB0PUC277gfhDMza2Ci9c0Cfk9EBA/viewform

Please fill out the form by Wednesday, September 4. It's just a handful of yes/no questions and should not take more than a few minutes to fill out. Your input is very much appreciated! 

If you have any questions about the mentoring program, feel free to email [email-masked].

Thank you,
Alissa

---

From: Alissa Cooper <[email-masked]>
Date: Mon, 26 Aug 2013 04:07:17 -0400

This is just a reminder to take a few minutes this week to fill in the IETF mentoring feedback survey if you have not already:

Thanks to everyone who responded already!

Alissa

On Aug 9, 2013, at 9:26 AM, Alissa Cooper <[email-masked]> wrote:

> _______________________________________________
> ietf-mentees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-mentees