Subject: [ietf-mentees] Mentoring in Vancouver

From: Brian Haberman <[email-masked]>
Date: Fri, 18 Oct 2013 09:12:28 -0400

Hi all,
     As we approach the Vancouver meeting, the mentoring team is
interested in your interest in continuing your mentoring relationship.
Could you please indicate if you:

1) Intend on interacting with your mentor from Berlin in Vancouver

2) Are interested in having a different mentor

3) Are not interested in having a mentor in Vancouver

4) Will not be in Vancouver

This information will help us plan as we make mentoring arrangements for
other new attendees.

Thanks,
Brian

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Fri, 18 Oct 2013 13:14:48 +0000

Hello,
Unfortunately I will not be in Vancouver.
Anyway, I did not meet my mentor in Berlin last time, and I haven't been in touch with him after Berlin.
Best regards,
Maria Rita Palattella

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Brian Haberman
Sent: Friday, October 18, 2013 3:12 PM
To: [email-masked]
Subject: [ietf-mentees] Mentoring in Vancouver

Hi all,
     As we approach the Vancouver meeting, the mentoring team is interested in your interest in continuing your mentoring relationship.
Could you please indicate if you:

This information will help us plan as we make mentoring arrangements for other new attendees.

Thanks,
Brian
_______________________________________________
ietf-mentees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-mentees

---

From: Edwin Cordeiro <[email-masked]>
Date: Fri, 18 Oct 2013 10:23:20 -0300

4) Will not be in Vancouver.

I'm currently working on a draft with my mentor.

Regards,
Edwin Cordeiro
NIC.br

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Fri, 18 Oct 2013 10:49:17 -0300

Brian,
        I will not be able to go to Vancouver this
time, although my plans (currently) include
attending to London.
        I met my mentor in Berlin and, although
we have different interest areas, he helped me
understand the mechanisms and philosophy of
the IETF.
        Thank you.
        Regards,

                             Diego Dujovne

2013/10/18 Brian Haberman <[email-masked]>

-- 
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Simone Ferlin-Oliveira <[email-masked]>
Date: Fri, 18 Oct 2013 15:55:17 +0200

I will unfortunately not be in Vancouver. Next year in Europe again though.

Thanks,

---

From: "Dr Paulos Nyirenda" <[email-masked]>
Date: Tue, 22 Oct 2013 10:30:52 +0200

I am still working on being in Vancouver.

However, like in Berlin, I do not think I will need a mentor.

I met my mentor in Berlin for a very brief time but just did fine without him. He seemed very 
busy in any case.

Regards,

Paulos
======================
Dr Paulos B Nyirenda
NIC.MW & .mw ccTLD
http://www.registrar.mw

On 18 Oct 2013 at 9:12, Brian Haberman <[email-masked]> wrote:

> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2014.0.4158 / Virus Database: 3614/1 - Release Date: 10/07/13
> Internal Virus Database is out of date.
>

---

From: Iru <[email-masked]>
Date: Tue, 22 Oct 2013 17:46:39 +0900

Hi Brain,

Unfortunately it's choice (4).

Without a doubt my mentor did a superb job there in Berlin. I would 
really like to continue when ever I be back in IETF. Hopefully in London.

Sincerely,

IRU

---

From: Colleen Louw <[email-masked]>
Date: Tue, 22 Oct 2013 12:45:35 -0700

Hello

I'm not planning on being at the Vancouver meeting but have kept open
lines with my mentor from Berlin.

Thanks

Colleen

---

From: Alfredo Pironti <[email-masked]>
Date: Thu, 24 Oct 2013 14:51:01 +0200

Same here:
- Won't be in Vancouver; I'll likely be in London
- Mentoring was super-useful and I'm keeping in touch with my mentor
-- I'll morally keep considering him being my mentor for a long time
anyway

Thanks,
Alfredo