Subject: [ietf-mentors] Reminder: Please come to the Newcomers' Meet and Greet

From: Alissa Cooper <[email-masked]>
Date: Sun, 28 Jul 2013 15:23:42 +0200

> From: Alexa Morris <[email-masked]>
> Subject: Reminder: Please come to the Newcomers' Meet and Greet
> Date: July 28, 2013 3:13:16 PM GMT+02:00
> To: [email-masked]
> 
> 
> Mentors, 
> 
> This is a reminder that, as one of our IETF mentors,  we hope that you will attend the Meet-and-Greet from 1600-1700 today which will take place in the Hugos South room on the 14th floor of the Intercontinental Hotel. We will have a designated area for mentors and program participants to meet. Beer, wine, soda, and light appetizers will be provided. 
> 
> The Meet-and-Greet will end promptly at 5pm so that everyone can move to the official IETF Welcome Reception.
> 
> Regards,
> Alexa
> 
> ----------
> Alexa Morris / Executive Director / IETF
> 48377 Fremont Blvd., Suite 117, Fremont, CA  94538
> Phone: +1.510.492.4089 / Fax: +1.510.492.4001
> Email: [email-masked]
> 
> Managed by Association Management Solutions (AMS)
> Forum Management, Meeting and Event Planning
> www.amsl.com <http://www.amsl.com/>

---

From: Arturo Servin <[email-masked]>
Date: Sun, 28 Jul 2013 15:40:29 +0200

And do not forget to try to contact your mentee if you haven't do so.

Regards,
as

On 7/28/13 3:23 PM, Alissa Cooper wrote:
> 
>> *From: *Alexa Morris <[email-masked] <mailto:[email-masked]>>
>> *Subject: **Reminder: Please come to the Newcomers' Meet and Greet*
>> *Date: *July 28, 2013 3:13:16 PM GMT+02:00
>> *To: [email-masked] <mailto:[email-masked]>
>>
>>
>> Mentors,
>>
>> This is a reminder that, as one of our IETF mentors,  we hope that you
>> will attend the Meet-and-Greet from 1600-1700 today which will take
>> place in the Hugos South room on the 14th floor of the
>> Intercontinental Hotel. We will have a designated area for mentors and
>> program participants to meet. Beer, wine, soda, and light appetizers
>> will be provided.
>>
>> Email: [email-masked] <mailto:[email-masked]>
>>
>> www.amsl.com <http://www.amsl.com> <http://www.amsl.com/>
> 
> 
> _______________________________________________
> ietf-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-mentors
>