Subject: [ietf-mentors] If you liked being an IETF Mentor

From: Eric Burger <[email-masked]>
Date: Fri, 2 Aug 2013 14:42:22 +0200

If you liked helping someone navigate the IETF, please consider volunteering for MentorNet, http://www.mentornet.net

The goal is to pair mentors with women and minorities that are interested in careers in science, technology, engineering, or mathematics. They have an excellent track record of converting their interest into graduation and jobs. I have been a mentor in the program for six years and have helped two women complete their PhD's, one woman (a professor at Penn) start her own business, two male minorities get their PhD's, and another woman decide whether to go into academia or industry.

One thing that makes the program successful is they do a great job of walking the mentors and mentees through the mentoring process, keeping tabs on the relationship, and making sure the relationship graduates -- the goal is NOT a lifelong dependency, but giving the mentee the tools to be successful on their own.

- Eric

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 2 Aug 2013 12:47:47 +0000

Thanks for the pointer!

Are they focusing on the US geography or is it global? (Just wondering, since the web site doesn't make it clear and the boards, etc. team seem to have a US focus.)

Lars

On Aug 2, 2013, at 14:42, Eric Burger <[email-masked]> wrote:

> _______________________________________________
> ietf-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-mentors

---

From: Eric Burger <[email-masked]>
Date: Fri, 2 Aug 2013 14:56:03 +0200

Theory: global. There are even relationships setup in Canada and the UK.
Reality: it does seem North America focused.
Opportunity: if enough of us outside the US ask, it will become more international, OR they will help you setup something similar in your own country.