Subject: [ietf-mentors] Opus

From: Arturo Servin <[email-masked]>
Date: Thu, 01 Aug 2013 15:55:32 +0200

My mentee asked me to introduce him somebody working in Opus. I do not
know anybody (me = router-ip guy).

	Any help would be very appreciated.

Regards,
/as

---

From: Mary Barnes <[email-masked]>
Date: Fri, 2 Aug 2013 04:45:29 -0500

The guys that presented at the tech plenary on Opus on Monday nite are the
ones your mentee wants to meet.  Of course, it's way late in the week.  If
the mentee comes to RTCWEB WG near the end, I think most of those guys are
in here right now.

Mary.

On Thu, Aug 1, 2013 at 8:55 AM, Arturo Servin <[email-masked]> wrote:

> _______________________________________________
> ietf-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-mentors
>

---

From: Arturo Servin <[email-masked]>
Date: Fri, 02 Aug 2013 11:47:28 +0200

Mary,

	Thank you.

	I received some comments offline suggesting the same and he should be
there now.

Regards,
as

On 8/2/13 11:45 AM, Mary Barnes wrote:
> The guys that presented at the tech plenary on Opus on Monday nite are
> the ones your mentee wants to meet.  Of course, it's way late in the
> week.  If the mentee comes to RTCWEB WG near the end, I think most of
> those guys are in here right now.  
> 
> Mary. 
> 
> 
> On Thu, Aug 1, 2013 at 8:55 AM, Arturo Servin <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
> 
>     [email-masked] <mailto:[email-masked]>