Subject: Re: [ietf-mentors] Query for Vancouver

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 10 Sep 2013 12:16:00 +0000

Sorry for the late answer. Vacation interfered. 

1. This depends on my mentees needs/wishes. I would be glad to help (him or anybody else who is at his/her first steps in the IETF).

2,3. I am willing to help. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:ietf-mentors-
> [email-masked]] On Behalf Of Brian Haberman
> Sent: Thursday, August 29, 2013 4:16 PM
> To: <[email-masked]>
> Subject: [ietf-mentors] Query for Vancouver
> 
> Mentors,
>       I would be interested in hearing which mentors:
> 
> 1. Are planning on continuing their mentoring relationship from Berlin
> 
> 2. Are willing to take on new mentors for Vancouver
> 
> 3. Are not willing/able to mentor in Vancouver
> 
> Regards,
> Brian
> _______________________________________________
> ietf-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-mentors

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 12 Sep 2013 20:28:24 -0400

Hi Brian,

> 1. Are planning on continuing their mentoring relationship from Berlin

Just heard back that my mentee will not attend the Vancouver meeting.

> 2. Are willing to take on new mentors for Vancouver

Yes.

Thanks
Suresh

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 18 Sep 2013 15:32:50 -0400

> 1. Are planning on continuing their mentoring relationship from Berlin

I don't think is necessary for the person I "mentored".

> 2. Are willing to take on new mentors for Vancouver

I would.

Similar to other posts, I managed to help out my mentee with lots of random
"what WGs should I pay attention to if I'm interested in..." and "how does
IETF..."  There wasn't much else they needed help with.

As I may have commented elsewhere, we may be better off with an IETF
"helpdesk/information desk" where people on this list, or others who care to
help, will volunteer to work a shift to answer such questions during the
meeting.  The members of this list might otherwise make a good pool to help
continue to answer questions prior to the meetings.

The smiley stickers are intended to convey the same sort of thing, but
people are often more at ease approaching a "place" for something rather
than a "wandering stranger".

-- Jeff