Subject: Re: [ietf-mentors] Query for Vancouver

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 11 Oct 2013 06:43:23 -0700

On Thu, Aug 29, 2013 at 6:16 AM, Brian Haberman <[email-masked]>wrote:

> Mentors,
>      I would be interested in hearing which mentors:
>
> 1. Are planning on continuing their mentoring relationship from Berlin
>
> 2. Are willing to take on new mentors for Vancouver
>
> 3. Are not willing/able to mentor in Vancouver
>
>
>
Brian,

I can't take on mentoring this time around.  Between chairing two working
groups and being on NomCom this time, I won't be available to a newcomer
enough to be of service.  Hopefully I can for London.

-MSK

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 14 Oct 2013 23:56:58 +0200

Hi Brian,

1. My "mentee" is not planning to come to Vancouver.

2. I'm willing to take new "mentees" in Vancouver.

Carlos

On Thu, 2013-08-29 at 09:16 -0400, Brian Haberman wrote:
> Regards,
> Brian
> _______________________________________________
> ietf-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-mentors