Subject: [ietf-mentors] Mentoring in London

From: "Carlos M. Martinez" <[email-masked]>
Date: Fri, 17 Jan 2014 17:12:53 -0200

Hello all,

I'm not sure if this is the appropiate channel, but I'd like to confirm
my availability for mentoring in London.

Cheers!

~Carlos

---

From: Brian Haberman <[email-masked]>
Date: Tue, 21 Jan 2014 20:54:20 -0500

Hi Carlos,

> my availability for mentoring in London.

It is an appropriate channel... And thanks for making yourself available!

Regards,
Brian

---

From: Scott Mansfield <[email-masked]>
Date: Sat, 25 Jan 2014 02:51:22 +0000

I'm available as well.

Regards,
-scott.
Scott Mansfield
Ericsson Inc.

-----Original Message-----
From: ietf-mentors [mailto:[email-masked]] On Behalf Of Brian Haberman
Sent: Tuesday, January 21, 2014 8:54 PM
To: Carlos M. Martinez; <[email-masked]>
Subject: Re: [ietf-mentors] Mentoring in London

Hi Carlos,

On 1/17/14 2:12 PM, Carlos M. Martinez wrote:
> Hello all,
> 
> I'm not sure if this is the appropiate channel, but I'd like to 
> confirm my availability for mentoring in London.
> 

Regards,
Brian

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sat, 25 Jan 2014 12:28:44 +0000

So am I.

Regards,

Dan

> From: ietf-mentors [mailto:[email-masked]] On Behalf Of
> Scott Mansfield
> Sent: שבת 25 ינואר 2014 04:51
> To: Brian Haberman; Carlos M. Martinez; <[email-masked]>
> _______________________________________________
> ietf-mentors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-mentors

---

From: "Giles Heron (giheron)" <[email-masked]>
Date: Sat, 25 Jan 2014 12:37:55 +0000

Likewise.  And as a local I can also act as tour guide.  for a fee ;)

On 25 Jan 2014, at 12:28, "Romascanu, Dan (Dan)" <[email-masked]> wrote:

>> Brian Haberman

---

From: Salvatore Loreto <[email-masked]>
Date: Sat, 25 Jan 2014 12:59:48 +0000

I am also available

/Salvatore

---

From: Margaret Wasserman <[email-masked]>
Date: Sat, 25 Jan 2014 09:14:49 -0500

I'm available, too.

Margaret

---

From: John C Klensin <[email-masked]>
Date: Sun, 26 Jan 2014 09:40:19 -0500

> I'm available, too.

As am I, although I really wonder if broadcasting these offers
to the entire list is really optimal.

   john

---

From: Daniele Ceccarelli <[email-masked]>
Date: Sun, 26 Jan 2014 20:51:43 +0000

+1

BR
Daniele

> Salvatore Loreto
> Sent: sabato 25 gennaio 2014 14:00
> To: Romascanu, Dan (Dan)
> Cc: Brian Haberman; Carlos M. Martinez; <[email-masked]>; Scott
> Mansfield
> >> From: ietf-mentors [mailto:[email-masked]] On Behalf
> >> Of Scott Mansfield

---

From: "Alissa Cooper (alcoop)" <[email-masked]>
Date: Mon, 27 Jan 2014 18:54:28 +0000

Thanks to all those who have recently re-confirmed their availability to
mentor in London. For the rest of you: please reply unicast to me to let
me know (1) if you're willing to take on a new mentee (or two) in London,
and (2) whether you continue to mentor any mentees previously assigned to
you and, if so, what their names are. The coordinators are thinking about
how to make this process a little more automated in the future, but this
will work for now.

Thanks,
Alissa

On 1/26/14 12:51 PM, "Daniele Ceccarelli"
<[email-masked]> wrote:

>> >> Of Brian Haberman

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 28 Jan 2014 18:57:50 +0530

Hi Alissa,

(1) I am willing to take on a new mentee in London
(2) No

Regards,
Dhruv