Subject: [ietf-mentors] Mentor matches

From: Alissa Cooper <[email-masked]>
Date: Sat, 01 Mar 2014 09:55:51 -0800

Just FYI that we have made all the mentoring matches for IETF 89. We had
many more mentor volunteers than mentees this time.

---

From: Ralph Droms <[email-masked]>
Date: Sat, 1 Mar 2014 10:04:17 +0000

Alissa - I've received confirmations for 3 of the 4 matches I set up.  Olafur hasn't heard from Laurent Forogo.  Turns out Olafur will be unable to attend the meet-and-greet and reception Sunday.  If I do hear from Laurent, I will match him with a new mentor (probably Carsten Bormann).

- Ralph