Subject: Re: [ietf-mentors] New mentoring program leadership

From: Eric Burger <[email-masked]>
Date: Sat, 07 Jun 2014 09:19:29 -0400

Any reason to tie this to a meeting? Perhaps connect it to an ISOC chapter meeting to get a mix of experienced IETF people and people who would not normally travel to an IETF meeting? Maybe have remote hubs where people who cannot travel all the way across the world but can come to a central location can get together, share in the remote access, AND have the cross-area pollination that drives some grey-beards to say one must attend in person and must stay the full week?

Sent from my mobile device. Thanks be to LEMONADE: http://www.standardstrack.com/ietf/lemonade
S2ERC: http://s2erc.georgetown.edu/
GCSC: http://gcsc.georgetown.edu/
Me: http://www.cs.georgetown.edu/~ eburger

<div>-------- Original message --------</div><div>From: Dave Crocker <[email-masked]> </div><div>Date:06/07/2014  9:08 AM  (GMT-05:00) </div><div>To: "Romascanu, Dan (Dan)" <[email-masked]>,[email-masked] </div><div>Subject: Re: [ietf-mentors] New mentoring program leadership </div><div>
</div>On 6/7/2014 10:12 AM, Romascanu, Dan (Dan) wrote:
> 2.       There have been proposals and discussions about ‘remote
> mentoring’ – i.e. mentoring people who start engaging with the IETF by
> subscribing and contributing to mail list, and do not (or even cannot)
> attend meetings, at least at the beginning

+10.

The more we encourage and support a model of mailing-list and
remote-attendance, the more we can make it viable.

Having that include the mentoring process sounds like a serious win, to me.

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

_______________________________________________
ietf-mentors mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-mentors

---

From: Nalini Elkins <[email-masked]>
Date: Sat, 7 Jun 2014 06:45:00 -0700 (PDT)

These are great ideas!   I will keep a list of ideas - such as "local IETF meetings", remote group meetings, etc.   Will also chat with ISOC leadership.

Let's go one step at a time with this & get the mentoring program settled.

But, please keep the ideas coming!!!
 
Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: Eric Burger <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Saturday, June 7, 2014 6:19 AM
Subject: Re: [ietf-mentors] New mentoring program leadership

-------- Original message --------
From: Dave Crocker 
Date:06/07/2014  9:08 AM  (GMT-05:00) 
To: "Romascanu, Dan (Dan)" ,[email-masked] 
Subject: Re: [ietf-mentors] New mentoring program leadership 

+10.

d/