Subject: Re: [ietf-mentors] New mentoring program leadership

From: Nalini Elkins <[email-masked]>
Date: Fri, 6 Jun 2014 20:12:53 -0700 (PDT)

Mentors,

Thank you so much for being a part of the program and thank you to Alissa and Brian for starting the mentoring program.

For Toronto, there will be only very minor changes to the program as I want to understand the current operation.  The changes in the future will likely be to:

1) extend the program to more people who want mentors and 
2) to have mentors on an ongoing basis

In Toronto, the only change I see is that I will send a general note out on the IETF90 email list to see if anyone would like to go to dinner on one of the nights where there is not a lot on the agenda.   I wanted to provide some social support to newcomers.   Of course, anyone who would like to come to dinner is welcome.  Especially, mentors!

We may also have a table at the registration for mentors.   More on this later.

The questions I have for each of you is:

1.  Do you plan to continue your involvement in the mentoring program for Toronto?
2.  Do you have any suggestions or comments for me?
 
Thanks so much,

Nalini Elkins
Inside Products, Inc.
(831)
 659-8360
www.insidethestack.com

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sat, 7 Jun 2014 08:12:25 +0000

1.       Yes

2.       There have been proposals and discussions about 'remote mentoring' - i.e. mentoring people who start engaging with the IETF by subscribing and contributing to mail list, and do not (or even cannot) attend meetings, at least at the beginning.

Dan

From: ietf-mentors [mailto:[email-masked]] On Behalf Of Nalini Elkins
Sent: Saturday, June 07, 2014 6:13 AM
To: [email-masked]
Subject: Re: [ietf-mentors] New mentoring program leadership

Mentors,

Thanks so much,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com<http://www.insidethestack.com>

---

From: Nalini Elkins <[email-masked]>
Date: Sat, 7 Jun 2014 05:58:52 -0700 (PDT)

Thanks for the comments on "remote mentoring".  

For Toronto, we will continue as per usual.   Then, let's take the next step and start discussions on how to implement "remote" or "continuous" mentoring from Hawaii (IETF 91) on.

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

________________________________
 From: "Romascanu, Dan (Dan)" <[email-masked]>
To: Nalini Elkins <[email-masked]>; "[email-masked]" <[email-masked]> 
Sent: Saturday, June 7, 2014 1:12 AM
Subject: Re: [ietf-mentors] New mentoring program leadership

1.       Yes
2.       There have been proposals and discussions about ‘remote mentoring’ – i.e. mentoring people who start engaging with the IETF by subscribing and contributing to mail list, and do not (or even cannot) attend meetings, at least at the beginning. 
 
Dan

From:ietf-mentors [mailto:[email-masked]] On Behalf Of Nalini Elkins
Sent: Saturday, June 07, 2014 6:13 AM
To: [email-masked]
Subject: Re: [ietf-mentors] New mentoring program leadership

Mentors,

 

 

Thanks so much,
 
Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

_______________________________________________
ietf-mentors mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-mentors

---

From: Dave Crocker <[email-masked]>
Date: Sat, 07 Jun 2014 15:08:12 +0200

On 6/7/2014 10:12 AM, Romascanu, Dan (Dan) wrote:
> 2.       There have been proposals and discussions about ‘remote
> mentoring’ – i.e. mentoring people who start engaging with the IETF by
> subscribing and contributing to mail list, and do not (or even cannot)
> attend meetings, at least at the beginning

+10.

The more we encourage and support a model of mailing-list and
remote-attendance, the more we can make it viable.

Having that include the mentoring process sounds like a serious win, to me.

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 09 Jun 2014 17:11:08 -0300

Proper answers now that I have access to a proper keyboard:

Q1: Yes, definitely. Mentoring has been a great experience for me. I
hope it was so for my mentees as well :-)

Q2: I agree with the general feeling expressed in this mailing list that
mentoring should not be limited to the events themselves and can begin
way before. I do think that a closer match between mentor/mentee WGs is
needed in this case, though.

Warm regards and see you all in Toronto.

-Carlos

On 07/06/2014 00:12, Nalini Elkins wrote:
>
> Mentors,
>
> Thank you so much for being a part of the program and thank you to
> Alissa and Brian for starting the mentoring program.
>
> For Toronto, there will be only very minor changes to the program as I
> want to understand the current operation.  The changes in the future
> will likely be to:
>
> In Toronto, the only change I see is that I will send a general note
> out on the IETF90 email list to see if anyone would like to go to
> dinner on one of the nights where there is not a lot on the agenda.  
> I wanted to provide some social support to newcomers.   Of course,
> anyone who would like to come to dinner is welcome.  Especially, mentors!
>

---

From: Salvatore Loreto <[email-masked]>
Date: Tue, 10 Jun 2014 08:16:14 +0000

On Jun 7, 2014, at 6:12 AM, Nalini Elkins <[email-masked]<mailto:[email-masked]>> wrote:

yes I am willing to continue

br
Salvatore