Subject: [Ietf-message-headers] Registration update: Content-MD5

From: Mark Nottingham <[email-masked]>
Date: Mon, 15 Oct 2018 15:30:55 +1100

As discussed on the HTTP Working Group mailing list [1], we'd like to update the registry entry for Content-MD5 in HTTP.

Proposed template:

Header name: Content-MD5
Protocol: http
Status: obsoleted
Reference: RFC2616 (obsoleted by RFC7231, Appendix B)

Cheers,

1.  https://www.w3.org/mid/[email-masked]

--
Mark Nottingham   https://www.mnot.net/

---

From: Graham Klyne <[email-masked]>
Date: Tue, 16 Oct 2018 08:39:05 +0100

Just to be clear, this is just use with HTTP that's being obsoleted?

It's also registered as a MIME header.  The reason for obsoleting per RFC7231 
appears to be inconsistent HTTP implementations, so I guess that doesn't apply 
to MIME/email?

#g
--

On 15/10/2018 05:30, Mark Nottingham wrote:
> _______________________________________________
> Ietf-message-headers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-message-headers
>

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 17 Oct 2018 09:54:08 +1100

> On 16 Oct 2018, at 6:39 pm, Graham Klyne <[email-masked]> wrote:
> 

Yes -- the protocol field is just "http".

> It's also registered as a MIME header.  The reason for obsoleting per RFC7231 appears to be inconsistent HTTP implementations, so I guess that doesn't apply to MIME/email?

I have no idea.

Cheers,