Subject: [Ietf-message-headers] Registration of Server-Timing as provisional header field

From: Carine Bournez <[email-masked]>
Date: Fri, 1 Oct 2021 09:52:02 +0000

Hi,

The W3C Web Performance Working Group has defined an HTTP header field
"Server-Timing" in the following draft:
https://www.w3.org/TR/server-timing/#the-server-timing-header-field
Please review and let us know if there are any objection to adding 
it as a provisional header (per BCP 90)

------------
Header field name: Server-Timing
Applicable protocol: http
Status: standard
Author/Change controller: W3C
Specification document: Server Timing
https://www.w3.org/TR/server-timing/  Section 3.
------------

Cheers.

-- 
Carine Bournez /// W3C Europe

---

From: Julian Reschke <[email-masked]>
Date: Mon, 4 Oct 2021 15:26:59 +0200

> it as a provisional header (per BCP 90)

Please note that the registration procedure for HTTP header fields just
moved to a different place:

   <https://www.iana.org/assignments/http-fields>

and

<https://httpwg.org/http-core/draft-ietf-httpbis-semantics-latest.html#fields.registry>

Best regards, Julian