Subject: Fw: am i the only one...

From: Jim Fleming <[email-masked]>
Date: Thu, 22 Aug 2002 11:19:53 -0500

http://www.arin.net/about_us/ab_org_bot.html
Bill Manning ([email-masked]) has been involved in networking since 1979, when he joined Texas Instruments to build out their
global IP network. He then joined Rice University and was part of the team that built and ran SESQUINET. He was was instrumental in
the migration of MIDNET and SESQUINET from NSFnet regional networks to commercial networks. He served on the COREN and CALREN-2
technical committees. He joined ISI in the Routing Arbiter project and currently he serves on the research staff at USC's
Information Sciences Institute. His primary technical interests have been in network operations and naming systems.
He is active in the IETF and IEPG as an individual participant, working group chair and code developer. He was responsible for
specifying the method for adding NSAP support to the DNS, and then developed and implemented a plan to expand the Internet root
server system to add four new nodes.

Has served since January 2002, current terms expires in December 2004.

----- Original Message -----
From: "Bill Manning" <[email-masked]>
To: "Ian Cooper" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Thursday, August 22, 2002 10:55 AM
Subject: Re: am i the only one...

> % --On Wednesday, August 21, 2002 21:27 -0700 Eliot Lear <[email-masked]>
> % wrote:
> %
> % > ... who thinks that 59 volunteers for NONCOM is pretty puny?  If you're
> % > truly not interested in the future of the IETF I suppose you oughtn't
> % > send your name in.  Otherwise, why aren't you volunteering?
> %
> % Because I'm not allowed to.
> %
>
> Or... you'd rather not serve on the Nomcom because you'd rather
> serve on the IESG or IAB... :)
>
>
> --
> --bill
>

---

From: James M Galvin <[email-masked]>
Date: Thu, 22 Aug 2002 12:18:42 -0400 (EDT)

On Thu, 22 Aug 2002 [email-masked] wrote:

    Given that somewhere on the order of 2000 people attend each meeting
    I would be surprised if there were less than 1200 eligible.  In
    fact, just looking at the attendence lists for Minn and Salt Lake
    reveals over a 120 eligibles in the first 3% of the combined list (I
    took the lists, deleted everything but the email addresses,
    concatenated them and sorted then looked for duplicate addresses).

I looked in the Poised archives for the last set of statistics, which
have been done twice: August 1997 and September 2000.

The results were formatted differently and I chose to just cut-and-paste
here rather than try to clean it up:

August 1997

1115 Attended at least 2 of the meetings in  Memphis   San Jose  Montreal
1021 Attended at least 2 of the meetings in  San Jose  Montreal  LA
848  Attended at least 2 of the meetings in  Montreal  LA        Dallas
680  Attended at least 2 of the meetings in  LA        Dallas    Stockholm

September 2000

    Number of potential Nomcom volunteers for the 43rd-45th Meeting: 1413
    Number of potential Nomcom volunteers for the 44th-46th Meeting: 1480
    Number of potential Nomcom volunteers for the 45th-47th Meeting: 1250
    Number of potential Nomcom volunteers for the 46th-48th Meeting: 1463

Interpretation is left to the reader.

Jim