Subject: small pending issue

From: Avri Doria <[email-masked]>
Date: Fri, 19 Dec 2003 11:53:09 +0900

While reviewing the minutes I realized there was one topic which the 
meeting wanted taken back to the list, and other then it being listed 
in the draft minutes that were floated on the list a while back, it was 
not brought to the list specifically.

so, while the draft is being updated, I figured I better bring it up.

 From the minutes:

> Issue 17. Must or should for completion of nomcom process
>
> Discussion and Proposal
>
> Old text says the confirmation process must be completed at least one
> month prior to first IETF. Suggestion to change the must to should.
> Proposal is to leave as is.
>
> Scott says that must implies existence of recourse and there is none.
>
> Joel said job is "do it."
>
> Mike said problem with text is that it's binding on process, not 
> people,
> and suggested changing to musts on people.
>
> Scott suggested changing to "due dates" rather than musts.
>
>
> * Will be taken back to the list - replacing 'must' with discussion of
> "is due by".

current text:

The confirmation process must be completed at least one month prior to 
the first IETF.

suggested text:

The completion of the confirmation process is due one month prior to 
the first IETF.

Is this change acceptable?

thanks
a.

---

From: [email-masked] (Scott Bradner)
Date: Thu, 18 Dec 2003 22:00:40 -0500 (EST)

> Is this change acceptable?

yes (to me)

Scott

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 19 Dec 2003 12:00:48 +0100

> > Is this change acceptable?

ditto
  Brian

---

From: James M Galvin <[email-masked]>
Date: Fri, 19 Dec 2003 08:21:00 -0500 (EST)

On Fri, 19 Dec 2003, Avri Doria wrote:

    current text:

    suggested text:

I like it.  There are a few places where the phrase "must be completed"
is used.  Would it make sense to change them all to "is due"?

Jim

---

From: Avri Doria <[email-masked]>
Date: Fri, 19 Dec 2003 22:32:13 +0900

personally speaking,  makes sense to me.

a.

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Sat, 20 Dec 2003 09:23:14 -0800

Personally speaking, this recognizes reality. OK with me.