Subject: [ietf-nomcom] Fw: announcing list of willing candidates

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 26 Feb 2009 10:34:58 -0600

Just so others see Joel's comment - I'll post a corrected draft Real Soon 
Now.

Spencer

----- Original Message ----- 
From: "Joel M. Halpern" <[email-masked]>
To: "Spencer Dawkins" <[email-masked]>
Sent: Thursday, February 26, 2009 10:11 AM
Subject: Re: [ietf-nomcom] announcing list of willing candidates

> There is a terminology glitch in this version.  (It may have been in the 
> last version, and the larger questions occluded it from me.)  The people 
> the nomcom are considering are nominees.  Candidates are the folks we 
> actually forward to the confirming body.
> This has tripped up many people.
>
> Joel
>
> Spencer Dawkins wrote:
>> Just to let people know, I've revised this draft based on feedback from 
>> this mailing list. The new draft is available at 
>> http://www.ietf.org/internet-drafts/draft-dawkins-nomcom-openlist-01.txt.
>>
>> I am, of course, always happy to see additional feedback... and if I 
>> misunderstood the comments you sent, please let me know that as well.
>>
>> Thanks,
>>
>> Spencer
>>
>> _______________________________________________
>> ietf-nomcom mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ietf-nomcom
>>
>

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 26 Feb 2009 11:49:45 -0600

Updated draft has been posted - now available at 
http://tools.ietf.org/html/draft-dawkins-nomcom-openlist-02...

Thanks, Joel, for pointing this out.

Spencer