Subject: [ietf-nomcom] consolidating the list of various IAB/IESG/NOMCOM nominations for LLC, : IESG appointment to the IETF Trust

From: Michael Richardson <[email-masked]>
Date: Mon, 09 Dec 2019 09:56:04 -0500

So the IAB appoints ICANN GWG, ISOC board, and ICANN nomcom. (and I'll bet I
missed something).
   (and the ISE and RSE, although that feels less like an appointment, as it's a
   contract)
and the IESG appoints... well, I am not sure where to find a consise list
actually. iab.org has a nice front-page blog, but I'd have to search through
-announce to see the IESG list, I guess.

I wonder if the IESG and the IAB could use the https://datatracker.ietf.org/nomcom/ann
page to post their requests and results, so that the community can see all
the results and ongoing things in one place.

Yes, there might be some concern about concern about who is doing what, and
maybe this requires some permissions hacking for the DT.  Until such time as
we get that fixed, the NC chair or secretariat could, I'm sure, do the
mechanical act of posting the message.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Ted Hardie <[email-masked]>
Date: Mon, 9 Dec 2019 08:28:18 -0800

Hi Michael,

On Mon, Dec 9, 2019 at 6:56 AM Michael Richardson <[email-masked]>
wrote:

> While the front page has the recent activity, you probably want to look at
the activities tab, for this page:
https://www.iab.org/activities/iab-appointments-and-confirmations/

That format, with role, description, origin, and current appointment holder
evolved over some time, but it seems fairly stable now.  If you think there
are specific additional items to include there, please let the IAB know.

thanks,

Ted

---

From: Michael Richardson <[email-masked]>
Date: Mon, 09 Dec 2019 12:47:01 -0500

> https://www.iab.org/activities/iab-appointments-and-confirmations/

That's a really useful page, thank you.

    > are specific additional items to include there, please let the IAB

But, that tells me what happened, as opposed to what things are open.
And I'd like to coordinate this with the IESG, and the nomcom.

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 9 Dec 2019 17:57:23 +0000

I think this is a good idea.  Perhaps something on www.ietf.org, maintained by the secretariat, that contains mostly pointers?

---

From: Ted Hardie <[email-masked]>
Date: Mon, 9 Dec 2019 10:09:56 -0800

> But, that tells me what happened, as opposed to what things are open.

The current format tells you when a specific appointment ends; we could add
a note to the "current appointment" cell with "nominations open" when that
is true.  Would that handle the need?

> And I'd like to coordinate this with the IESG, and the nomcom.
I'm happy to coordinate this, but getting what information is needed from
the IAB right seems to be part of that.  I'd also personally find a page
with links to the IAB, IESG, and NomCom pages a reasonable approach, since
that's easier for both new users and search engines to find.

regards,

Ted

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 13 Dec 2019 05:44:44 -0500

> On Dec 9, 2019, at 1:09 PM, Ted Hardie <[email-masked]> wrote:
> 
> On Mon, Dec 9, 2019 at 9:47 AM Michael Richardson <[email-masked] <mailto:[email-masked]>> wrote:
> 
> The current format tells you when a specific appointment ends; we could add a note to the "current appointment" cell with "nominations open" when that is true.  Would that handle the need?
>  
> I'm happy to coordinate this, but getting what information is needed from the IAB right seems to be part of that.  I'd also personally find a page with links to the IAB, IESG, and NomCom pages a reasonable approach, since that's easier for both new users and search engines to find.

The only appointment the IESG does is the appointment to the IETF Trust once every three years. If you create such a page, it could point to the announcement email for that.

Alissa

> 
> regards,
> 
> Ted
>  
> --
> Michael Richardson <[email-masked] <mailto:[email-masked]>>, Sandelman Software Works

---

From: Barry Leiba <[email-masked]>
Date: Fri, 13 Dec 2019 09:17:09 -0500

> The only appointment the IESG does is the appointment to the IETF Trust once every three years.

The IESG also appoints an LLC Director every two years.  That will
usually be the IETF Chair or another AD that the IESG selects, but the
IESG could run a selection process and appoint someone else.

Barry

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 13 Dec 2019 10:01:42 -0500

> On Dec 13, 2019, at 9:17 AM, Barry Leiba <[email-masked]> wrote:
> 

Right on. And I was mis-reading draft-ietf-iasa2-trust-update — the Trust appointments from the IESG happen every two years, not every three years.

Alissa