Subject: [ietf-outcomes] "adoption" -> "usage"

From: Dave CROCKER <[email-masked]>
Date: Sun, 14 Feb 2010 17:50:26 -0800

Folks,

Since this entails changing a significant bit of vocabulary, I'd like to provide 
an opportunity for objections.

Per the exchange with David Harrington, I propose to change the Wiki so that the 
"Adoption" column will be labeled "Usage".

Does anyone object?

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Peter Saint-Andre <[email-masked]>
Date: Sun, 14 Feb 2010 18:51:45 -0700

On 2/14/10 6:50 PM, Dave CROCKER wrote:
> Folks,
> 
> Since this entails changing a significant bit of vocabulary, I'd like to
> provide an opportunity for objections.
> 
> Per the exchange with David Harrington, I propose to change the Wiki so
> that the "Adoption" column will be labeled "Usage".

I prefer that. Adoption sounds like the crowing of some marketing
department, whereas usage feels more neutral to me.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Mel Beckman <[email-masked]>
Date: Mon, 15 Feb 2010 07:09:06 -0800

I concur with this change. Perhaps we can devise a subsidiary document  
format that each table entry links to that is still free-format but  
that has consistent sections for history of asipitin, actual vs  
intended application, disputes & problems, etc.

-mel via cell

On Feb 14, 2010, at 5:50 PM, "Dave CROCKER" <[email-masked]> wrote:

> _______________________________________________
> ietf-outcomes mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-outcomes

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 15 Feb 2010 07:51:29 -0800

Folks,

> I concur with this change. Perhaps we can devise a subsidiary document

Well, that's enough support for the proposal so that I went and made the change. 
  (Again, it's easy to reverse if there's a burst of opposition to it.)

> intended application, disputes&  problems, etc.

On reflecting about some recent suggestions, it occurs to me that discussions 
probably ought to distinguish between "fixing" the current wiki, versus 
expanding its scope.  Correcting problems such as mis-labeling a column are 
always good to do, of course.

But as we know from working group processes doing specifications, scope- and 
feature-creep can cause an effort to lose focus.

So I'm hoping that we can maintain a focus on filling in the tables, and defer 
pursuit of the myriad excellent ideas for enhancement.

Once the wiki does a better job of satisfying its original goal -- documenting 
what IETF work has actually become used by the community -- then it will make 
sense to consider expanding its scope.

d/

-- 

   Dave Crocker