Subject: [ietf-outcomes] Apps area

From: Mark Nottingham <[email-masked]>
Date: Fri, 5 Feb 2010 11:29:28 +1100

A couple of thoughts on looking at the APPs area page:

 - URI is listed as '+'; surely that's '++>' (considering that people are now building URI-based protocols?)
 - HTTP is defined by RFC2616, not RFC2068
 
Anyone mind if I fix these and fill in a few other bits (e.g., for Atom)? I'm assuming the usual wiki terms of engagement apply, but wanted to make sure...

--
Mark Nottingham     http://www.mnot.net/

---

From: Dave CROCKER <[email-masked]>
Date: Sat, 06 Feb 2010 10:23:45 -0800

>   - URI is listed as '+'; surely that's '++>' (considering that people are now building URI-based protocols?)

I have to admit to my having a contnuing confusion about URL vs. URI, which 
makes it difficult for me to see whether the massive adoption is for URLs or is 
in fact for URIs.

> Anyone mind if I fix these and fill in a few other bits (e.g., for Atom)? I'm assuming the usual wiki terms of engagement apply, but wanted to make sure...

fix away, please!

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 10 Feb 2010 15:43:01 +1100

I made one round of edits; I'm sure others will jump in and adjust my adjustments ;)

WRT URLs/URIs -- the common view in the Web world is that the terms are practically interchangeable. Perhaps this is because URNs really haven't caught on there (indeed, they're considered bad practice).

Cheers,

On 07/02/2010, at 5:23 AM, Dave CROCKER wrote:

> I have to admit to my having a contnuing confusion about URL vs. URI, which makes it difficult for me to see whether the massive adoption is for URLs or is in fact for URIs.
> 
>