Subject: [ietf-privacy] Ref: kerry/mccain privacy bill

From: Dean Willis <[email-masked]>
Date: Wed, 13 Apr 2011 00:02:48 -0500

Proof that politicians can spend many words to accomplish nothing:

http://www.latimes.com/business/la-fi-privacy-bill-box-20110413,0,2373111.story

---

From: "Caspar Bowden \(travelling private e-mail\)" <[email-masked]>
Date: Thu, 14 Apr 2011 13:11:48 +0200

Interesting compare with their efforts in 1997
http://www.jya.com/declan3.txt 

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Dean Willis
Sent: 13 April 2011 07:03
To: [email-masked]
Subject: [ietf-privacy] Ref: kerry/mccain privacy bill

http://www.latimes.com/business/la-fi-privacy-bill-box-20110413,0,2373111.st
ory