Subject: Re: [ietf-privacy] Comments on draft-iab-privacy-considerations-03

From: Alissa Cooper <[email-masked]>
Date: Fri, 5 Oct 2012 12:33:20 -0400

Hi Stephen,

Working on edits to this doc now...

On Jul 25, 2012, at 12:20 PM, Stephen Farrell wrote:

> - s2, para 1: s/building protocols/something else/ we're often
> at our worst when we design by committee so stating this as
> our core function seems like a bad plan to me. (The rest of
> the para is fine.)

I don't understand this comment, can you rephrase?

Thanks,
Alissa

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 05 Oct 2012 17:41:41 +0100

> I don't understand this comment, can you rephrase?

Eh... I forget what I was on about to be honest.
Probably best to just ignore that bit.

Guessing though, I'd say that the IETF is really not
so good at inventing protocols, but more at standardising
'em so e.g. we're often constrained in how radical a
change we can make since we don't start from scratch,
and when we do start from scratch, we maybe don't do
such a good job.

Ignoring that comment is still the best plan :-)

Sorry.
S.

---

From: Alissa Cooper <[email-masked]>
Date: Fri, 5 Oct 2012 13:30:19 -0400

> Ignoring that comment is still the best plan :-)

Ok, will do.
Alissa