Subject: [ietf-privacy] FW: New Version Notification for draft-huitema-perpass-dhcp-identifiers-00.txt

From: "Christian Huitema" <[email-masked]>
Date: Sat, 15 Mar 2014 23:46:32 -0700

For what it is worth, the draft about DHCP, identifiers and privacy is now published on the IETF servers.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, March 12, 2014 10:40 PM
To: Christian Huitema; Christian Huitema
Subject: New Version Notification for draft-huitema-perpass-dhcp-identifiers-00.txt

A new version of I-D, draft-huitema-perpass-dhcp-identifiers-00.txt
has been successfully submitted by Christian Huitema and posted to the
IETF repository.

Name:		draft-huitema-perpass-dhcp-identifiers
Revision:	00
Title:		Unique Identifiers in DHCP options enable device tracking
Document date:	2014-03-13
Group:		Individual Submission
Pages:		9
URL:            http://www.ietf.org/internet-drafts/draft-huitema-perpass-dhcp-identifiers-00.txt
Status:         https://datatracker.ietf.org/doc/draft-huitema-perpass-dhcp-identifiers/
Htmlized:       http://tools.ietf.org/html/draft-huitema-perpass-dhcp-identifiers-00

Abstract:
   Some DHCP options carry unique identifiers.  These identifiers can
   enable device tracking even if the device administrator takes care of
   randomizing other potential identifications like link-layer addresses
   or IPv6 addresses.  This document reviews these options and proposes
   solutions for better management.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Avri Doria <[email-masked]>
Date: Sun, 16 Mar 2014 16:42:30 -0400

Hi,

thanks

avri

On 16-Mar-14 02:46, Christian Huitema wrote:
> _______________________________________________
> ietf-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-privacy
>
>