Subject: [ietf-privacy] Status?

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 05 May 2014 19:43:29 +0200

Hi all,

I was wondering what the status of the review activities is.
Various folks expressed interest to do some reviews at the last f2f
meeting in London.

Did anything happen already?

Ciao
Hannes

---

From: Scott Brim <[email-masked]>
Date: Mon, 5 May 2014 14:47:11 -0400

Personally I got taken off on a severe sidetrack and I'm just getting back
to it.

On Mon, May 5, 2014 at 1:43 PM, Hannes Tschofenig <[email-masked]
> wrote:

> _______________________________________________
> ietf-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-privacy
>
>

---

From: Avri Doria <[email-masked]>
Date: Mon, 05 May 2014 15:30:46 -0400

Hi,

Me too, just back from two weeks of talking policy in NETmundial and the
UN's WG on Enhanced Cooperation.  Policy definitely figured into the
policy discussions.  And I did pass on the existence of the project in
various conversations.  Have also extended an invitation to the
technically minded privacy experts to join in the effort.

Was thinking about the need for status and remembered that we had set
mid-May as the status update point.

Quick check:

- there are 8 entries for drafts in
http://trac.tools.ietf.org/group/ppm-legacy-review/

- no changes in 5 weeks.

I have yet to read any.  Will do so and give a better update in a week.

avri

avri

On 05-May-14 14:47, Scott Brim wrote:
> Personally I got taken off on a severe sidetrack and I'm just getting
> back to it.
> 
> 
> On Mon, May 5, 2014 at 1:43 PM, Hannes Tschofenig
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     Hi all,
> 
>     [email-masked] <mailto:[email-masked]>

---

From: Avri Doria <[email-masked]>
Date: Mon, 05 May 2014 15:53:29 -0400

> UN's WG on Enhanced Cooperation.  Policy definitely figured into the

Privacy and surveillance (aka pervasive monitoring) figured into the

---

From: "Horne, Rob" <[email-masked]>
Date: Mon, 5 May 2014 19:58:06 +0000

It seems I'm not the only one who got side-tracked; hopefully I'll get some time in the next week or so to take a look.

Rob

-----Original Message-----
From: ietf-privacy [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: 05 May 2014 18:43
To: [email-masked]
Subject: [ietf-privacy] Status?

Hi all,

I was wondering what the status of the review activities is.
Various folks expressed interest to do some reviews at the last f2f meeting in London.

Ciao
Hannes

---

From: Scott Brim <[email-masked]>
Date: Mon, 5 May 2014 16:40:13 -0400

Thank you for the nudge, Hannes.

---

From: "Christian Huitema" <[email-masked]>
Date: Mon, 5 May 2014 21:57:01 -0700

> I have yet to read any.  Will do so and give a better update in a week.

I wrote 6 of those. I could go on reviewing more stuff, but the lack of
feedback made me believe that the exercise was futile...

-- Christian Huitema

This message has no relation with terrorism, jihad, or bomb making. There is
no point archiving it in NSA servers. Although of course I know they will,
they spy on everything.

---

From: Scott Brim <[email-masked]>
Date: Tue, 6 May 2014 08:23:47 -0400

> feedback made me believe that the exercise was futile...

Channeling Stephen maybe ... the goal was not to get immediate feedback or
cause immediate changes. That has to happen in the mainline process for
modifying or extending RFCs. Instead, the goal is to build up a repository
of comments on existing RFCs so that whenever they are revisited (for
modification or extension), the people doing so will have a privacy review
to refer to.

Scott

---

From: Avri Doria <[email-masked]>
Date: Tue, 06 May 2014 08:52:57 -0400

Hi,

Though I might add there there is much utility in discussing these reviews.

Discussing them on this list might be an idea.

avri

On 06-May-14 08:23, Scott Brim wrote:
> On Tue, May 6, 2014 at 12:57 AM, Christian Huitema <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
> Channeling Stephen maybe ... the goal was not to get immediate feedback
> or cause immediate changes. That has to happen in the mainline process
> for modifying or extending RFCs. Instead, the goal is to build up a
> repository of comments on existing RFCs so that whenever they are
> revisited (for modification or extension), the people doing so will have
> a privacy review to refer to. 
> 
> Scott

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 6 May 2014 15:03:10 +0200

On Tue, May 06, 2014 at 08:52:57AM -0400,
 Avri Doria <[email-masked]> wrote 

> Discussing them on this list might be an idea.

Another reason why some tickets in
<http://trac.tools.ietf.org/group/ppm-legacy-review/> appear to be
inactive is that because work takes place elsewhere. For instance, for
ticket #8 (DNS privacy considerations), work is on the mailing list
[email-masked].

---

From: David Singer <[email-masked]>
Date: Tue, 06 May 2014 10:03:55 -0700

> ticket #8 (DNS privacy considerations), work is on the mailing list

that would be good information on its status page, wouldn’t it?

such as on <http://trac.tools.ietf.org/group/ppm-legacy-review/ticket/8>?

David Singer
Manager, Software Standards, Apple Inc.

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 07 May 2014 00:21:24 +0100

>> feedback made me believe that the exercise was futile...

Thanks for doing those btw.

> modification or extension), the people doing so will have a privacy review

Right, the goal is to get a bunch of these done before IETF-90 and
see how its going there.

But as usual we're all busy so its in slow-start. I really hope we
can get some more done in the next week or two. (If you're reading
this why not just go do one when you get a few minutes free?)

Cheers,
S.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 7 May 2014 10:58:42 +0200

On Tue, May 06, 2014 at 10:03:55AM -0700,
 David Singer <[email-masked]> wrote 

> that would be good information on its status page, wouldn’t it?

I don't understand. Which status page?