Subject: [ietf-privacy] Privacy enhancing for Internet of Things

From: Fred Yeboah <[email-masked]>
Date: Fri, 10 Apr 2015 16:12:50 +0000

Dear al,
Is there anyone working on Privacy techniques regarding Internet of Things?

-- 
Best regards
Fred Yeboah

---

From: Nicola Fabiano <[email-masked]>
Date: Fri, 10 Apr 2015 18:17:22 +0200

Hi!
I deal with privacy and IoT but I am a lawyer.
I don't know if I can useful.

Regards,

Nicola
Il 10/apr/2015 18:13, "Fred Yeboah" <[email-masked]> ha scritto:

> _______________________________________________
> ietf-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-privacy
>

---

From: Fred Yeboah <[email-masked]>
Date: Fri, 10 Apr 2015 16:22:34 +0000

Hi Nicola,
Good to know we have people like you here. I am looking for current 
research issues and mailing list for more information for IoT.

On 04/10/2015 04:17 PM, Nicola Fabiano wrote:
> Il 10/apr/2015 18:13, "Fred Yeboah" <[email-masked] 
> <mailto:[email-masked]>> ha scritto:
>
>     Dear al,
>     [email-masked] <mailto:[email-masked]>

-- 
Best regards
Fred Yeboah

---

From: Nicola Fabiano <[email-masked]>
Date: Fri, 10 Apr 2015 18:29:36 +0200

Hi Fred. 
Thanks. 
I can submit to you the main legal issues. 
I wrote an article last year (I think) about this point. 
Anyway I am a member of the Council of the Internet of things www.theinternetofthings.eu

Please, let me know. 
Nicola 

Sent from my mobile

> Il giorno 10/apr/2015, alle ore 18:22, Fred Yeboah <[email-masked]> ha scritto:
> 
> Hi Nicola,
> Good to know we have people like you here. I am looking for current research issues and mailing list for more information for IoT. 
>

---

From: Fred Yeboah <[email-masked]>
Date: Fri, 10 Apr 2015 16:32:21 +0000

Nicola,
How do I become a member. I have been to the website but could not find 
a place to register. Can you help become a member and also send me your 
article?

On 04/10/2015 04:29 PM, Nicola Fabiano wrote:
> Anyway I am a member of the Council of the Internet of things 
> www.theinternetofthings.eu <http://www.theinternetofthings.eu>
>
> Please, let me know.
> Nicola
>
> Sent from my mobile
>
> Il giorno 10/apr/2015, alle ore 18:22, Fred Yeboah 
> <[email-masked] <mailto:[email-masked]>> ha scritto:
>
>> Hi Nicola,

-- 
Best regards
Fred Yeboah

---

From: Nicola Fabiano <[email-masked]>
Date: Fri, 10 Apr 2015 18:36:55 +0200

Sure!
I will introduce you to the founder Rob van Kranenburg. 
I will also send you the link to download my article. 

Thanks a lot. 

Nicola

Sent from my mobile

> Il giorno 10/apr/2015, alle ore 18:32, Fred Yeboah <[email-masked]> ha scritto:
> 
> Nicola,
> How do I become a member. I have been to the website but could not find a place to register. Can you help become a member and also send me your article?
>