Subject: [ietf-privacy] protocol discussion

From: F_against <[email-masked]>
Date: Tue, 03 Apr 2018 15:32:53 -0400

Hello Everyone,

I want to talk about protocol, that has similar characteristics to otp.
Are you interessted?

Greetings
F.

---

From: David Lloyd-Jones <[email-masked]>
Date: Wed, 4 Apr 2018 05:58:58 -0400

Um, I think you need to get a handle on how the comma works and how its
working affects meaning.  The ancient usage of the comma in the Second
Amendment of the US Constitution is a good example of the trouble one can
get into with misplaced commas.

Your odd use of the comma in your message suggests that you are not yet
ready to take on the sometimes crucial topic of protocols, anonymous F.

Sorry 'bout 'dat, but frankness is sometimes the best policy.

Best wishes,
-dlj.

On 3 April 2018 at 15:32, F_against <[email-masked]> wrote:

> _______________________________________________
> ietf-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-privacy
>
>

---

From: Christian Huitema <[email-masked]>
Date: Wed, 4 Apr 2018 11:26:21 -0700

Anonymity and commas apart, this request falls in the general category
of "starting new work in the IETF". I wish we had a specific page on the
IETF web site explaining how to do that. For your specific proposal on
alternative to OTP, I would:

1) Write a white paper explaining the problem you want to solve --
emphasis on problem, rather than solution. This will be the basis for
the initial discussions.

2) Demonstrate that there is interest in solving the problem in some
community. It has to be more than just you, there has to be some people
or companies who think solving the problem is important, and who are
ready to work in the IETF to develop a standard and later implement and
deploy the standardized solution.

3) Contact the relevant area director in the IETF on the best way to
proceed. In your case, that would be the directors of the security area,
Benjamin Kaduk and Eric Rescorla. (See addresses at
https://datatracker.ietf.org/wg/). They will advise you on the next
step, which can be either more research, or working with an existing
working group, or start the process towards creation of a working group.

Note that there is a big tension between anonymity and standardization.
The standardization process requires transparency to prevent abuses such
as insertion of patented technology in standards without proper disclosure.

-- Christian Huitema

On 4/4/2018 2:58 AM, David Lloyd-Jones wrote:
> Um, I think you need to get a handle on how the comma works and how
> its working affects meaning.  The ancient usage of the comma in the
> Second Amendment of the US Constitution is a good example of the
> trouble one can get into with misplaced commas.
>  
> Your odd use of the comma in your message suggests that you are not
> yet ready to take on the sometimes crucial topic of protocols,
> anonymous F. 
>  
> On 3 April 2018 at 15:32, F_against <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Hello Everyone,
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/ietf-privacy>
>
>
>
>

---

From: David Lloyd-Jones <[email-masked]>
Date: Thu, 5 Apr 2018 11:04:05 -0400

Sigh.

On 5 April 2018 at 04:14, F_against <[email-masked]> wrote:

> Thank you for supporting me Christian. I will do a writeup and save some
> comma.
>
>
> Sent with ProtonMail <https://protonmail.com> Secure Email.
>
> ‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
> On 4 April 2018 8:26 PM, Christian Huitema <[email-masked]> wrote:
>
> Anonymity and commas apart, this request falls in the general category of
> "starting new work in the IETF". I wish we had a specific page on the IETF
> web site explaining how to do that. For your specific proposal on
> emphasis on problem, rather than solution. This will be the basis for the
> initial discussions.
>
> community. It has to be more than just you, there has to be some people or
> companies who think solving the problem is important, and who are ready to
> work in the IETF to develop a standard and later implement and deploy the
> standardized solution.
>
> https://datatracker.ietf.org/wg/). They will advise you on the next step,
> which can be either more research, or working with an existing working
> group, or start the process towards creation of a working group.
> The standardization process requires transparency to prevent abuses such as
> insertion of patented technology in standards without proper disclosure.
>
> -- Christian Huitema
>
>
>
>
> ietf-privacy mailing [email-masked]://www.ietf.org/mailman/listinfo/ietf-privacy
>
>
>

---

From: F_against <[email-masked]>
Date: Thu, 05 Apr 2018 04:14:15 -0400

Thank you for supporting me Christian. I will do a writeup and save some comma.

Sent with [ProtonMail](https://protonmail.com) Secure Email.

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
On 4 April 2018 8:26 PM, Christian Huitema <[email-masked]> wrote:

> Anonymity and commas apart, this request falls in the general category of "starting new work in the IETF". I wish we had a specific page on the IETF web site explaining how to do that. For your specific proposal on alternative to OTP, I would:
>
> 1) Write a white paper explaining the problem you want to solve -- emphasis on problem, rather than solution. This will be the basis for the initial discussions.
>
> 2) Demonstrate that there is interest in solving the problem in some community. It has to be more than just you, there has to be some people or companies who think solving the problem is important, and who are ready to work in the IETF to develop a standard and later implement and deploy the standardized solution.
>
> 3) Contact the relevant area director in the IETF on the best way to proceed. In your case, that would be the directors of the security area, Benjamin Kaduk and Eric Rescorla. (See addresses at https://datatracker.ietf.org/wg/). They will advise you on the next step, which can be either more research, or working with an existing working group, or start the process towards creation of a working group.
>
> Note that there is a big tension between anonymity and standardization. The standardization process requires transparency to prevent abuses such as insertion of patented technology in standards without proper disclosure.
>
> -- Christian Huitema
>
>> Um, I think you need to get a handle on how the comma works and how its working affects meaning.  The ancient usage of the comma in the Second Amendment of the US Constitution is a good example of the trouble one can get into with misplaced commas.
>>
>> Your odd use of the comma in your message suggests that you are not yet ready to take on the sometimes crucial topic of protocols, anonymous F.
>>
>>> GreetingsF.