Subject: [ietf-runners] Running in Maastricht

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 26 Jul 2010 09:57:20 -0700

Hi all,

I ran this morning at 6:20am: West to Limburglaan, north to Sonnevillelunet, west along a foot path to the river, north along the river to Sint Servaasbrug, crossed that to the west, north along that side of the river to Wilhelminabrug, crossed that to the east, north along Franciscus Romanusweg to Meersenerweg, and turned back basically along the same route with a detour via Wilhelminasingel southbound.  Took just under an hour total, which should mean I went about 5.5 miles.  The streets were mostly quiet, except for Franciscus Romanusweg which was somewhat busy even at that hour.

I agree with an earlier poster that the whole area looks to be pretty friendly for running, though I didn't pass by much in the way of parks or running-specific areas other than a short stretch along the river on the north part of my route.

-MSK

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 27 Jul 2010 00:09:22 -0700

I walked around yesterday evening after dinner and found some much nicer green spaces and city squares that look like fun jogging territory.  I'll be tackling them tomorrow morning at some early hour.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
Sent: Monday, July 26, 2010 9:57 AM
To: [email-masked]
Subject: [ietf-runners] Running in Maastricht

Hi all,

-MSK