Subject: [ietf-runners] running route I found (Beijing IETF-79)

From: =JeffH <[email-masked]>
Date: Tue, 09 Nov 2010 18:35:22 -0800

yesterday I went out shangri-la front doors, turned left, then went north to 
the little river (~300m), followed that NW, beared left near intersection with 
bigger north-south river, took bridges over roadway & to other side of 
north-south river, got on west side walkway of N-S river and followed it N for 
another 3 km or so, then turned around and retraced back (10Km run). was nice. 
only a few people on riverside trail.  One can make a loop out of it if one 
crosses N-S river at bridges and come back S on East side, then take one of the 
bridges over the branch NW river to get back to the shangri-la.

=JeffH

---

From: Tobias Heer <[email-masked]>
Date: Wed, 10 Nov 2010 10:38:58 +0800

Hello, 

Bamboo park is also a good place to go running. It's really nice there and its very close to the hotel. Just exit the hotel, turn left, cross the highway and you're basically there.
I've seen some other runners there so it seems okay to go running there.

Tobias

Am 10.11.2010 um 10:35 schrieb =JeffH:

> yesterday I went out shangri-la front doors, turned left, then went north to the little river (~300m), followed that NW, beared left near intersection with bigger north-south river, took bridges over roadway & to other side of north-south river, got on west side walkway of N-S river and followed it N for another 3 km or so, then turned around and retraced back (10Km run). was nice. only a few people on riverside trail.  One can make a loop out of it if one crosses N-S river at bridges and come back S on East side, then take one of the bridges over the branch NW river to get back to the shangri-la.
> 
> =JeffH
> _______________________________________________
> ietf-runners mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-runners

-- 
Dipl.-Inform. Tobias Heer, Ph.D. Student
Chair of Communication and Distributed Systems - comsys
RWTH Aachen University, Germany
tel: +49 241 80 207 76
web: http://ds.cs.rwth-aachen.de/members/heer
blog: http://dtobi.wordpress.com/
card: http://card.ly/dtobi

---

From: Lindqvist Kurt Erik <[email-masked]>
Date: Wed, 10 Nov 2010 03:52:33 +0100

How is the air to run in?

>> yesterday I went out shangri-la front doors, turned left, then went north to the little river (~300m), followed that NW, beared left near intersection with bigger north-south river, took bridges o…

Best regards,

- kurtis -

---

From: Tobias Heer <[email-masked]>
Date: Wed, 10 Nov 2010 11:04:53 +0800

> How is the air to run in?
I was running monday morning 7:20 and it was great. Readings of the air quality tweet were good/good at that time.

Tobias