Subject: [ietf-runners] running from shangri-la ?

From: =JeffH <[email-masked]>
Date: Fri, 05 Nov 2010 18:32:23 -0700

hi, has anyone yet checked out running routes from the shangri-la ?  how's air 
quality?

thanks,

=JeffH

---

From: Josh Howlett <[email-masked]>
Date: Sat, 6 Nov 2010 09:48:04 +0000

> hi, has anyone yet checked out running routes from the shangri-la ?

I had the same questions... any experiences yet?

Josh.

JANET(UK) is a trading name of The JNT Association, a company limited
by guarantee which is registered in England under No. 2881024 
and whose Registered Office is at Lumen House, Library Avenue,
Harwell Science and Innovation Campus, Didcot, Oxfordshire. OX11 0SG

---

From: Greg Wood <[email-masked]>
Date: Sat, 6 Nov 2010 18:08:07 +0800

> I had the same questions... any experiences yet?

I have not run outside, though I did a bit of walking today. I would say the visibility was less than mile.

Apparently the U.S. Embassy has a daily Twitter stream of air quality:

http://twitter.com/beijingair

Today's tweet:
11-06-2010; 17:00; PM2.5; 374.0; 417; Hazardous // Ozone; 4.0; 3; Good

Guide to the numbers:
http://www.airnow.gov/index.cfm?action=aqibasics.aqi

-Greg

---

From: Greg Wood <[email-masked]>
Date: Sat, 6 Nov 2010 18:11:51 +0800

> Apparently the U.S. Embassy has a daily Twitter stream of air quality:

Correction: The tweets seem to be about *hourly*, not daily.