Subject: [ietf-runners] Fwd: [81attendees] Running Trails

From: Matthew Ford <[email-masked]>
Date: Mon, 25 Jul 2011 09:22:25 -0400

It's so quiet here, I thought I'd forward this just to see if you were all still awake. :)

Mat

Begin forwarded message:

> From: Simon Perreault <[email-masked]>
> Subject: Re: [81attendees] Running Trails
> Date: 25 July 2011 09:07:23 EDT
> To: [email-masked]
> 
> Jakob Heitz wrote, on 07/24/2011 04:03 PM:
>> Can anyone recommend a running trail in the area?
>> Perhaps 6 to 10 miles.
>> Also, let me know if you want a running partner.
> 
> We have a few suggested running trails at http://ietf81.ca/?page_id=35.
> 
> Simon
> -- 
> DTN made easy, lean, and smart --> http://postellation.viagenie.ca
> NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
> STUN/TURN server               --> http://numb.viagenie.ca
> _______________________________________________
> 81attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/81attendees

---

From: "SCHARF, Michael" <[email-masked]>
Date: Mon, 25 Jul 2011 17:03:09 +0200

A possible alternative is the bike lane along the waterfront in the
harbor and upriver, in particular if you don't have a hotel on top of
the hill. Note that at 10:00pm there is something else to do in that
area: http://ietf81.ca/?page_id=483 (I happened to combine that
yesterday).

Michael

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Matthew Ford
> Sent: Monday, July 25, 2011 3:22 PM
> To: [email-masked]
> Subject: [ietf-runners] Fwd: [81attendees] Running Trails
> 
> ietf-runners mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-runners
>