Subject: [ietf-runners] anyone figure out any routes from hyatt ?

From: =JeffH <[email-masked]>
Date: Sun, 13 Nov 2011 22:54:26 -0800

anyone figure out any routes from hyatt ?

it looks like there might be some connet-the-dots routes around some park-like 
areas to the north-northwest from the grand hyatt, especially if there's 
pedestrial bridges over the big/busy roads...

https://maps.google.com/maps?f=q&source=s_q&hl=en&geocode=&q=%22taipei+international+convention+center%22,+Taipei,+Taiwan&sll=37.0625,-95.677068&sspn=49.176833,62.929687&vpsrc=6&ie=UTF8&hq=%22taipei+international+convention+center%22,&hnear=Taipei+City,+Taiwan&ll=25.037744,121.562401&spn=0.006921,0.01177&t=h&z=17

..but I haven't checked it out yet.

=JeffH

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sun, 13 Nov 2011 23:01:02 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of =JeffH
> Sent: Sunday, November 13, 2011 10:54 PM
> To: [email-masked]
> Subject: [ietf-runners] anyone figure out any routes from hyatt ?
> 

I've stuck to the gym so far (nice gym this time!) because of the drizzle outside.  Tomorrow and Wednesday are supposed to be clearer, so I'd be down for a run either before breakfast either day or during lunch Tuesday.