Subject: [ietf-runners] Running Sunday morning in Paris at 7:30am

From: Dan York <[email-masked]>
Date: Sat, 24 Mar 2012 21:18:54 +0100

If any of you are in Paris already and want to run tomorrow morning (Sunday), I'm meeting someone else in on the street in front of the Le Meridian hotel at 7:30am and going for a run in this Bois de Boulogne that Mat mentioned.

I have no idea how long a run we'll do together, but I'm personally aiming to run 5 or 6 miles.

I'll also note that the time is changing forward Sunday at 2am, so 7:30 will be the old 6:30.

Anyway, if anyone wants to join us, you're welcome to do so.  I'll be the guy standing in front of Le Meridian wearing a really obnoxious bright yellow running jacket and hat.

Dan

---

From: Michael Richardson <[email-masked]>
Date: Sun, 25 Mar 2012 10:31:04 +0200

I'm gonna join you on thursday, if you are going out.

-- 
]       He who is tired of Weird Al is tired of life!           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE>
	               then sign the petition.