Subject: [ietf-runners] Can anyone recommend a 3 miles scenic run from the IETF hotel?

From: Linda Dunbar <[email-masked]>
Date: Wed, 21 Mar 2012 23:02:33 +0000

I am a slow jogger. But enjoy jogging for around 3 miles per day. Can anyone recommend a good route from the IETF hotel?

Linda

---

From: Matthew Ford <[email-masked]>
Date: Thu, 22 Mar 2012 10:45:38 +0000

> I am a slow jogger. But enjoy jogging for around 3 miles per day. Can anyone recommend a good route from the IETF hotel?

Around 0.4 miles SW of the Concorde Lafayette hotel is the Bois de Boulogne (http://g.co/maps/q6umr) with miles and miles of good running trails - should be perfect.

Mat