Subject: [ietf-runners] Freedom Park Tral and Eastside Trail

From: Christer Holmberg <[email-masked]>
Date: Mon, 5 Nov 2012 14:39:01 +0000

Hi,

This morning we were running along the Freedom Park Trail, then north along the Eastside Trail, which ends up in Piedmont Park.

The Eastside Trail was opened just some week ago. It was built on an old railroad track (at one point there is a piece of the old railroad track left). It passes residence houses, and some old warehouses, many of which are now converted into lofts etc. Really interesting urban planning :)

The Eastside Trail is the first part of a 33 mile network of trails, Atlanta BeltLine, which is under construction.

http://beltline.org/visit/trails/

To reach the Freedom Park Trail, simply go east on Baker (you may see some homeless people around I-75/85, but after that it will be very nice scenery), followed by Highland Avenue, turn right on Jackson, cross the freeway bridge, and the path begins on the left.

Regards,

Christer

---

From: <[email-masked]>
Date: Mon, 5 Nov 2012 15:57:06 +0100

Hi,
and here is the track of that run we had with Christer.

http://www.gpsies.com/map.do?fileId=rmcysfhnlotombds

(Note: the full track includes my warm-up around the hotel)

So have fun.

Regards

Roland

________________________________
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Christer Holmberg
Gesendet: Montag, 5. November 2012 15:39
An: [email-masked]
Betreff: [ietf-runners] Freedom Park Tral and Eastside Trail

Hi,

Regards,

Christer