Subject: [ietf-runners] Atlanta running routes

From: "Howard, Lee" <[email-masked]>
Date: Sun, 4 Nov 2012 09:06:29 -0500

Caveat: I'm staying at the Sheraton, which is 3 blocks from the Hilton.  I asked the concierge for suggestions.

The easy one is due West along Andrew Young.  After a half mile, you get to the Centennial Olympic Park (where the Olympics were held, what 1996?).  I suggest a right turn on Centennial Olympic Park Dr, and loop around to the left.  What I did was to go straight through the "park" and left at the Georgia Dome, and I didn't really like the part of town I ended up in.

Alternatively, you can go due North on Piedmont Ave for two miles, and run around the Botannical Gardens and Piedmont Park.

Lee Howard
Director, Network Technology
Time Warner Cable
(703) 345-3513
13820 Sunrise Valley Drive, Herndon VA 20171

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Erik Muller <[email-masked]>
Date: Sun, 04 Nov 2012 10:20:46 -0500

> The easy one is due West along Andrew Young.  After a half mile, you get to the Centennial Olympic Park (where the Olympics were held, what 1996?).  I suggest a right turn on Centennial Olympic Par…

Generally speaking, the areas west of downtown are best avoided.

> Alternatively, you can go due North on Piedmont Ave for two miles, and run around the Botannical Gardens and Piedmont Park.

Just east of downtown, there's also a nice network of parks and off-road 
trails starting at Freedom Park trail; head east on Baker-Highland, cross 
Freedom Parkway on Jackson, and you can pick up the Path* routes from there.

-e

* http://pathfoundation.org/trails/ , "Eastside Beltline" and "Stone 
Mountain" maps

---

From: Michael Richardson <[email-masked]>
Date: Sun, 04 Nov 2012 16:20:36 -0500

I brought my shoes and my shorts.
I'm at the Holiday Inn, which is along Andrew Young towards Olympic
Park.  I'm gonna have to go out 6am-ish if I'm gonna get to the nomcom
breakfast meetings.  Would like to do 4km-ish.

Love to chat at the reception about this.
I'm gonna be slow due to some cycling related knee pains.
I hope to get back into triathlons.

-- 
Michael Richardson
-on the road-

---

From: Thomas Narten <[email-masked]>
Date: Mon, 05 Nov 2012 09:29:48 -0500

Great to see activity on this list!

I have to say, over the last couple of years, the icann-runners crew
has put the ietf-runners crew to shame. This group has some stepping
up to do.... :)

> Freedom Parkway on Jackson, and you can pick up the Path* routes from there.

Saw fewer folk than I would have expected and recognized no IETF
faces. :-( Also a bit more busy road than I'd prefer, though not bad
for being in a city.

Anyone have any other path suggestions?

I'd suggest that we just set a time to meet in front of the hotel
lobby. It's a pretty good motivator to get people up, if they know
others will be there...

Not sure what time is best, ICANN standard run is 6AM, though I'd
prefer a little later, like 6:30 or 6:45...

Thomas

---

From: James M Galvin <[email-masked]>
Date: Mon, 05 Nov 2012 13:36:15 -0500

I agree that "icann-runners" have been putting the "ietf-runners" to 
shame!  :-)

I prefer the 6am fixed time but I don't see a problem with more than 
one time if there are folks available.

I'll be at the front door of the Hilton at 6am tomorrow.  Thomas is 
offering 6:30am.

The way we do this at ICANN is we simply announce a start time and 
whoever shows up gets to run together.  It helps if you say you're 
planning to be present so that if you're a minute or two late folks 
wait for you.  However, in general, it's best to be on time since we 
all have meetings to attend and we want to get back to shower first. 
:-)

We run as far and as fast as the "slowest" runner each day; no one is 
left behind.

I hope to see somebody on Tuesday morning!

Jim

-- On November 5, 2012 9:29:48 AM -0500 Thomas Narten 
<[email-masked]> wrote regarding Re: [ietf-runners] Atlanta running 
routes --

> > Just east of downtown, there's also a nice network of parks and
> > off-road  trails starting at Freedom Park trail; head east on
> > Baker-Highland, cross  Freedom Parkway on Jackson, and you can pick
> > up the Path* routes from there.
>
> _______________________________________________
> ietf-runners mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-runners

---

From: Gregorio Manzano <[email-masked]>
Date: Mon, 5 Nov 2012 19:17:50 -0500

Hello pals, James.

I´d like to run at 6:30AM ´cos I don´t have appropriated sport clothes  
for cold wind and weather (any sport or nike store next to here and  
open right now? I live in front of the Caribbean sea), so I suffered  
today going to west at 7AM and making 10.2 kms in 53 mins (I usually  
run this distance in 50 mins), and also stopping when semaphore blinks  
red (Q: must runners stop on red light even when there aren´t passing  
any vehicle???)

Appreciate all comments,
greg

El 05/11/2012, a las 01:36 p.m., James M Galvin escribió:

> all have meetings to attend and we want to get back to shower  
> first. :-)
>
> We run as far and as fast as the "slowest" runner each day; no one  
> is left behind.
>
> -- On November 5, 2012 9:29:48 AM -0500 Thomas Narten <[email-masked] 
> > wrote regarding Re: [ietf-runners] Atlanta running routes --
>

Gregorio Manzano R.
Jefe de Redes y Telecomunicaciones
Dirección de Operaciones y Red Académica
Centro Nacional de Innovación Tecnológica
Teléfono: 0212 555.8290
http://www.cenit.gob.ve

---

From: Robert Cragie <[email-masked]>
Date: Tue, 6 Nov 2012 01:10:43 +0000

A couple of us are planning to run the Freedom Park/Eastside trail to
Piedmont Park tomorrow morning at 6.30am. Will be outside the Hilton.

http://www.mapmyrun.com/routes/view/151418027

Note this shows one way only - out and back to the park is 6 miles, Could
do a bit around the park as well.

Robert

On Tue, Nov 6, 2012 at 12:17 AM, Gregorio Manzano <[email-masked]>wrote:

> Hello pals, James.
>
> I´d like to run at 6:30AM ´cos I don´t have appropriated sport clothes for
> cold wind and weather (any sport or nike store next to here and open right
> now? I live in front of the Caribbean sea), so I suffered today going to
> west at 7AM and making 10.2 kms in 53 mins (I usually run this distance in
> 50 mins), and also stopping when semaphore blinks red (Q: must runners stop
> on red light even when there aren´t passing any vehicle???)
>
> Appreciate all comments,
> greg
>
> I prefer the 6am fixed time but I don't see a problem with more than one
> time if there are folks available.
>
> The way we do this at ICANN is we simply announce a start time and whoever
> shows up gets to run together.  It helps if you say you're planning to be
> present so that if you're a minute or two late folks wait for you.
>  However, in general, it's best to be on time since we all have meetings to
> attend and we want to get back to shower first. :-)
>
> We run as far and as fast as the "slowest" runner each day; no one is left
> behind.
>
> -- On November 5, 2012 9:29:48 AM -0500 Thomas Narten <[email-masked]>

---

From: Gregorio Manzano <[email-masked]>
Date: Mon, 5 Nov 2012 20:36:24 -0500

Sounds good Robert, so I´ll be at front door of Hilton at 6:30 AM, If I 
´m not in time or for a while, please go without me.

I hope cold weather doesn´t make me suffer.  8-|

Good night,
greg   8-)

El 05/11/2012, a las 08:10 p.m., Robert Cragie escribió:

> A couple of us are planning to run the Freedom Park/Eastside trail  
> to Piedmont Park tomorrow morning at 6.30am. Will be outside the  
> Hilton.
>
> Note this shows one way only - out and back to the park is 6 miles,  
> Could do a bit around the park as well.
>
> Robert
>
> On Tue, Nov 6, 2012 at 12:17 AM, Gregorio Manzano <[email-masked] 
> > wrote:
> Hello pals, James.
>
> I´d like to run at 6:30AM ´cos I don´t have appropriated sport  
> clothes for cold wind and weather (any sport or nike store next to  
> here and open right now? I live in front of the Caribbean sea), so I  
> suffered today going to west at 7AM and making 10.2 kms in 53 mins  
> (I usually run this distance in 50 mins), and also stopping when  
> semaphore blinks red (Q: must runners stop on red light even when  
> there aren´t passing any vehicle???)
>
> Appreciate all comments,
> greg
>
>> I agree that "icann-runners" have been putting the "ietf-runners"  
>> to shame!  :-)
>>
>> I prefer the 6am fixed time but I don't see a problem with more  
>> than one time if there are folks available.
>>
>> wait for you.  However, in general, it's best to be on time since  
>> we all have meetings to attend and we want to get back to shower  
>> first. :-)
>>

Gregorio Manzano R.

---

From: "Howard, Lee" <[email-masked]>
Date: Mon, 5 Nov 2012 21:59:48 -0500

Technically, runners (pedestrians) are required to wait for a green light (or the "walk" signal), but no police officer is going to give you a hard time for crossing when there is no oncoming traffic.

I have noticed that walkers in Atlanta do respect the red light more than in some other U.S. cities, but still not 100%.

Lee

From: Gregorio Manzano <[email-masked]<mailto:[email-masked]>>
Date: Monday, November 5, 2012 8:17 PM
To: James M Galvin <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [ietf-runners] Atlanta running routes

Hello pals, James.

I�d like to run at 6:30AM �cos I don�t have appropriated sport clothes for cold wind and weather (any sport or nike store next to here and open right now? I live in front of the Caribbean sea), so I suffered today going to west at 7AM and making 10.2 kms in 53 mins (I usually run this distance in 50 mins), and also stopping when semaphore blinks red (Q: must runners stop on red light even when there aren�t passing any vehicle???)

Appreciate all comments,
greg

El 05/11/2012, a las 01:36 p.m., James M Galvin escribi�:

I agree that "icann-runners" have been putting the "ietf-runners" to shame!  :-)

I prefer the 6am fixed time but I don't see a problem with more than one time if there are folks available.

I'll be at the front door of the Hilton at 6am tomorrow.  Thomas is offering 6:30am.

The way we do this at ICANN is we simply announce a start time and whoever shows up gets to run together.  It helps if you say you're planning to be present so that if you're a minute or two late folks wait for you.  However, in general, it's best to be on time since we all have meetings to attend and we want to get back to shower first. :-)

We run as far and as fast as the "slowest" runner each day; no one is left behind.

Jim

-- On November 5, 2012 9:29:48 AM -0500 Thomas Narten <[email-masked]<mailto:[email-masked]>> wrote regarding Re: [ietf-runners] Atlanta running routes --

Thomas

_______________________________________________
ietf-runners mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ietf-runners

_______________________________________________
ietf-runners mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ietf-runners

Gregorio Manzano R.
Jefe de Redes y Telecomunicaciones
Direcci�n de Operaciones y Red Acad�mica
Centro Nacional de Innovaci�n Tecnol�gica
Tel�fono: 0212 555.8290
http://www.cenit.gob.ve

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Gregorio Manzano <[email-masked]>
Date: Mon, 5 Nov 2012 22:16:46 -0500

Thanks Lee for this important information.

I guess police neither give hard time to pedestrians in this situation.

Thx,
gr

El 05/11/2012, a las 09:59 p.m., Howard, Lee escribió:

> Technically, runners (pedestrians) are required to wait for a green  
> light (or the "walk" signal), but no police officer is going to give  
> you a hard time for crossing when there is no oncoming traffic.
>
> I have noticed that walkers in Atlanta do respect the red light more  
> than in some other U.S. cities, but still not 100%.
>
> Lee
>
> From: Gregorio Manzano <[email-masked]>
> To: James M Galvin <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Iï¿½d like to run at 6:30AM ï¿½cos I donï¿½t have appropriated sport  
> there arenï¿½t passing any vehicle???)
>
> Appreciate all comments,
> greg
>
> El 05/11/2012, a las 01:36 p.m., James M Galvin escribiï¿½:
>
> Direcciï¿½n de Operaciones y Red Acadï¿½mica
> Centro Nacional de Innovaciï¿½n Tecnolï¿½gica
> Telï¿½fono: 0212 555.8290
> http://www.cenit.gob.ve
>
>
> This E-mail and any of its attachments may contain Time Warner Cable  
> proprietary information, which is privileged, confidential, or  
> subject to copyright belonging to Time Warner Cable. This E-mail is  
> intended solely for the use of the individual or entity to which it  
> is addressed. If you are not the intended recipient of this E-mail,  
> you are hereby notified that any dissemination, distribution,  
> copying, or action taken in relation to the contents of and  
> attachments to this E-mail is strictly prohibited and may be  
> unlawful. If you have received this E-mail in error, please notify  
> the sender immediately and permanently delete the original and any  
> copy of this E-mail and any printout.

Gregorio Manzano R.

---

From: Gregorio Manzano <[email-masked]>
Date: Mon, 5 Nov 2012 22:55:51 -0500

Hello pals.

Sorry but It´s not possible for me to run tomorrow because so minutes  
ago idr chair required help to monitor jabber during meeting, so I got  
to read again all I-Ds which would be present tomorrow for get more  
clear with questions and comments on jabber.

But FOR SURE I could run on wednesday!

My apologizes. Hope to run w/u on wednesday.

Best regards,
gr

El 05/11/2012, a las 10:16 p.m., Gregorio Manzano escribió:

>> light (or the "walk" signal), but no police officer is going to  
>> give you a hard time for crossing when there is no oncoming traffic.
>>
>> I have noticed that walkers in Atlanta do respect the red light  
>> more than in some other U.S. cities, but still not 100%.
>>
>> Lee
>>
>> Iï¿½d like to run at 6:30AM ï¿½cos I donï¿½t have appropriated  
>> sport clothes for cold wind and weather (any sport or nike store  
>> next to here and open right now? I live in front of the Caribbean  
>> sea), so I suffered today going to west at 7AM and making 10.2 kms  
>> in 53 mins (I usually run this distance in 50 mins), and also  
>> stopping when semaphore blinks red (Q: must runners stop on red  
>> light even when there arenï¿½t passing any vehicle???)
>>
>> Appreciate all comments,
>> greg
>>
>>> planning to be present so that if you're a minute or two late  
>>> folks wait for you.  However, in general, it's best to be on time  
>>> since we all have meetings to attend and we want to get back to  
>>> shower first. :-)
>>>
>> This E-mail and any of its attachments may contain Time Warner  
>> Cable proprietary information, which is privileged, confidential,  
>> or subject to copyright belonging to Time Warner Cable. This E-mail  
>> is intended solely for the use of the individual or entity to which  
>> it is addressed. If you are not the intended recipient of this E- 
>> mail, you are hereby notified that any dissemination, distribution,  

Gregorio Manzano R.

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 6 Nov 2012 09:27:59 +0000

While waiting for green light, one can stay warm by doing some air boxing, push ups, or pole dancing on the traffic light... ;)

Regards,

Christer

________________________________________
From: [email-masked] [[email-masked]] on behalf of Howard, Lee [[email-masked]]
Sent: Tuesday, 06 November 2012 4:59 AM
To: Gregorio Manzano; James M Galvin
Cc: [email-masked]
Subject: Re: [ietf-runners] Atlanta running routes

Lee

Hello pals, James.

Appreciate all comments,
greg

Jim

Thomas

Gregorio Manzano R.

---

From: Gregorio Manzano <[email-masked]>
Date: Tue, 6 Nov 2012 06:40:40 -0500

and get freezed  8-/   8-)
lol

El 06/11/2012, a las 04:27 a.m., Christer Holmberg escribió:

>
> While waiting for green light, one can stay warm by doing some air  
> boxing, push ups, or pole dancing on the traffic light... ;)
>
> Regards,
>
> Christer
>
>
> From: [email-masked] [[email-masked]]  
> on behalf of Howard, Lee [[email-masked]]
> From: Gregorio Manzano <[email-masked]<mailto:[email-masked] 
> >>
> <mailto:[email-masked]>> wrote regarding Re: [ietf-runners]  
> Atlanta running routes --
>

Gregorio Manzano R.

---

From: Robert Cragie <[email-masked]>
Date: Tue, 6 Nov 2012 14:25:30 +0000

We met up and the general consensus was to wimp out as it was raining
heavily (normal weather for me coming from England :-). Will plan on doing
it tomorrow or Thursday at the same time depending on weather/election
night participation etc,

Robert

On Tue, Nov 6, 2012 at 1:36 AM, Gregorio Manzano <[email-masked]>wrote:

> Sounds good Robert, so I´ll be at front door of Hilton at 6:30 AM, If I´m
> not in time or for a while, please go without me.
>
>> for cold wind and weather (any sport or nike store next to here and open
>> right now? I live in front of the Caribbean sea), so I suffered today going
>> to west at 7AM and making 10.2 kms in 53 mins (I usually run this distance
>> in 50 mins), and also stopping when semaphore blinks red (Q: must runners
>> stop on red light even when there aren´t passing any vehicle???)
>>
>> Appreciate all comments,
>> greg
>>
>> whoever shows up gets to run together.  It helps if you say you're planning
>> to be present so that if you're a minute or two late folks wait for you.

---

From: Xiaohong Deng <[email-masked]>
Date: Tue, 6 Nov 2012 10:06:46 -0500

I was smiling when reading from this thread..which wasn't the case for the
past meetings..  Hope nice weather come up soon, and good luck IETF
runners! Time to get equipped and surpass ICANN runners.. ^^

Xiaohong

---

From: Gregorio Manzano <[email-masked]>
Date: Tue, 6 Nov 2012 11:28:37 -0500

yeah we hope have nice weather tomorrow and show ICANN runners the  
real IETF "fast and furious" speed 8-)  lol

El 06/11/2012, a las 10:06 a.m., Xiaohong Deng escribió:

> I was smiling when reading from this thread..which wasn't the case  
> for the past meetings..  Hope nice weather come up soon, and good  
> luck IETF runners! Time to get equipped and surpass ICANN runners.. ^^
>
> Xiaohong
>
> On Tue, Nov 6, 2012 at 9:25 AM, Robert Cragie <[email-masked] 
> > wrote:
> We met up and the general consensus was to wimp out as it was  
> raining heavily (normal weather for me coming from England :-). Will  
> plan on doing it tomorrow or Thursday at the same time depending on  
> weather/election night participation etc,
>
> Robert
>
>
> On Tue, Nov 6, 2012 at 1:36 AM, Gregorio Manzano <[email-masked] 
> > wrote:
> Sounds good Robert, so I´ll be at front door of Hilton at 6:30 AM,  
> If I´m not in time or for a while, please go without me.
>
>> here and open right now? I live in front of the Caribbean sea), so  
>> I suffered today going to west at 7AM and making 10.2 kms in 53  
>> mins (I usually run this distance in 50 mins), and also stopping  
>> when semaphore blinks red (Q: must runners stop on red light even  
>> when there aren´t passing any vehicle???)
>>
>> Appreciate all comments,
>> greg
>>

---

From: Michael Richardson <[email-masked]>
Date: Tue, 06 Nov 2012 13:20:29 -0500

thanks for the run this morning.
I might make two loops of the park tomorrow morning... the concrete is
really hard on my knees, which have suffered karate and cycling
injuries.

James mentioned coming to my hotel (Holiday Inn) tomorrow...
I'm game for that.

-- 
Michael Richardson
-on the road-

---

From: Gregorio Manzano <[email-masked]>
Date: Tue, 6 Nov 2012 13:41:14 -0500

Hello Michael.

Based on my experience, concrete is a chronic problem on knees, so u  
should visit a physiatrist so that recommend u properly running shoes  
and schedule  physical rehabilitation. Nowadays I could run lot of  
kilometers on concrete without suffering, until 42 kms runned on  
Marathon CAF Caracas Feb 2012 (and registered for 2013 too  :)  )

best regards and take care
gr

Gregorio Manzano R.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 06 Nov 2012 14:04:57 -0500

Robert Cragie <[email-masked]> wrote:
    RC> A couple of us are planning to run the Freedom Park/Eastside
    RC> trail to Piedmont Park tomorrow morning at 6.30am. Will be
    RC> outside the Hilton.

since you posted at 1:10am, Tuesday, +0000... I'm unclear if "tomorrow" means
Tuesday or Wednesday.

-- 
Michael Richardson
-on the road-