Subject: [ietf-runners] Hilton 6am - rain, what rain?!

From: James M Galvin <[email-masked]>
Date: Tue, 06 Nov 2012 14:01:13 -0500

Three of us had a great run at 6am this morning in the cool refreshing 
rain.  :-)

Michael's right.  Since we headed down to the Olympic Park to run 
around we passed right by his hotel, so I suggested that tomorrow, 
Wednesday, as long as we agree to do the same run we would run from the 
Hilton to the Holiday Inn to meet him and continue to the park.

I'll be up and ready to go at 6am from the Hilton and the first stop 
will be the Holiday Inn.

Look forward to seeing you there!

Jim

-- On November 6, 2012 1:20:29 PM -0500 Michael Richardson 
<[email-masked]> wrote regarding Re: [ietf-runners] Atlanta 
running routes --

>
> thanks for the run this morning.
> I might make two loops of the park tomorrow morning... the concrete is
> really hard on my knees, which have suffered karate and cycling
> injuries.
>
> James mentioned coming to my hotel (Holiday Inn) tomorrow...
> I'm game for that.

---

From: Gregorio Manzano <[email-masked]>
Date: Tue, 6 Nov 2012 14:41:59 -0500

Hello friends.

Hannes: I forgot about a meeting for tomorrow Wednesday at 8AM, so I 
´ll try to be at Hilton door at 6AM and run with you, James and  
Michael (if cold weather let me wake up).

best regards,
gr

El 06/11/2012, a las 02:01 p.m., James M Galvin escribió:

> Three of us had a great run at 6am this morning in the cool  
> refreshing rain.  :-)
>
> Wednesday, as long as we agree to do the same run we would run from  
> the Hilton to the Holiday Inn to meet him and continue to the park.
>
> -- On November 6, 2012 1:20:29 PM -0500 Michael Richardson <[email-masked] 
> > wrote regarding Re: [ietf-runners] Atlanta running routes --
>
>>
> _______________________________________________
> ietf-runners mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-runners

Gregorio Manzano R.
Jefe de Redes y Telecomunicaciones
Dirección de Operaciones y Red Académica
Centro Nacional de Innovación Tecnológica
Teléfono: 0212 555.8290
http://www.cenit.gob.ve

---

From: Michael Richardson <[email-masked]>
Date: Tue, 06 Nov 2012 16:11:27 -0500

James M Galvin <[email-masked]> wrote:
    > Michael's right.  Since we headed down to the Olympic Park to
    > run around we passed right by his hotel, so I suggested that
    > tomorrow, Wednesday, as long as we agree to do the same run we
    > would run from the Hilton to the Holiday Inn to meet him and
    > continue to the park.

I'll be waiting. 6:07am ish, is my guess.

I wish we could get into the park, where the ground is softer :-)

Yeah, maybe I need different shoes: my NewBalance ones were picked by a
fitting expert some decade ago, I'm on my 5th pair.  I try to stay on
the grass at home...  

-- 
Michael Richardson
-on the road-

---

From: Gregorio Manzano <[email-masked]>
Date: Tue, 6 Nov 2012 16:43:42 -0500

I highly recommend ASICS, but a physiatric must tell the best model  
for you.

Regards,
gr

Gregorio Manzano R.

---

From: Gregorio Manzano <[email-masked]>
Date: Wed, 7 Nov 2012 05:53:44 -0500

Good morning people!

going to Hilton entry.

Let´s RUNNN!

El 06/11/2012, a las 02:41 p.m., Gregorio Manzano escribió:

>> I'll be up and ready to go at 6am from the Hilton and the first  
>> stop will be the Holiday Inn.
>>

Gregorio Manzano R.