Subject: [ietf-runners] dog tired

From: Michael Richardson <[email-masked]>
Date: Wed, 07 Nov 2012 10:38:43 -0500

Thanks for pushing me to two laps of the park this morning.

I'm dog tired now... gonna have to find some more protein...
can barely stay awake in WG... I will not run on Thursday or Friday.

-- 
Michael Richardson
-on the road-

---

From: Jakob Heitz <[email-masked]>
Date: Wed, 7 Nov 2012 17:06:09 +0000

To stay awake, you need sugar.

--
Jakob Heitz.

On Nov 7, 2012, at 7:39 AM, "Michael Richardson" <[email-masked]> wrote:

> _______________________________________________
> ietf-runners mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-runners

---

From: Michael Richardson <[email-masked]>
Date: Wed, 07 Nov 2012 13:49:35 -0500

>>>>> "Jakob" == Jakob Heitz <[email-masked]> writes:
    Jakob> To stay awake, you need sugar.

yes, simple sugar is easy to find, but what goes up must come down.
In the absense of sugar, the body will consume proteins and convert fat.
If you put protein in, then you won't bounce your blood sugar as much,
may consume some fat, and you've got material with which to repair the
muscles.

(at least, that's what my Diabetic nurse and nutrionist tells me. I'm 
borderline diabetic since 2011)

-- 
Michael Richardson
-on the road-

---

From: Jakob Heitz <[email-masked]>
Date: Wed, 7 Nov 2012 19:16:04 +0000

Sorry, should have said "except diabetics".
I'd love to run with you guys, but we ran out of budget.
I'm running in sunny San Jose, reading about your rain.
Not so bad, I guess.

--
Jakob Heitz.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of 
> Michael Richardson
> Sent: Wednesday, November 07, 2012 10:50 AM
> To: Jakob Heitz
> Cc: ietf-runners
> Subject: Re: [ietf-runners] dog tired
> 
>

---

From: Xiaohong Deng <[email-masked]>
Date: Thu, 8 Nov 2012 12:25:42 -0500

> To stay awake, you need sugar.

Or sports drinks.

-Xiaohong