Subject: [ietf-runners] Anyone mapped out runs for IETF 86 yet?

From: Dan York <[email-masked]>
Date: Fri, 8 Mar 2013 09:00:37 -0500

Anyone been to the Carib Royale before and know any good routes for runs?  I think I was there a few years back... but before I started running.  MapMyRun doesn't show anything terribly interesting:

http://www.mapmyrun.com/routes/?location=8101%20World%20Center%20Dr,%20Orlando,%20FL%2032821

but then again, if I remember correctly, the hotel is kind of just in the middle of roads and such.

Given that our sidewalks up here in New Hampshire, USA, still have ice on them - and that it's snowing right now! - I'm looking forward to some runs in warmer weather.  At this time of year it should actually be *nice* there in Orlando... the oppressive humidity and heat won't really hit for another month or two.  (The company I worked at previously from 2007-2011 was based in Orlando, so I spent a good bit of time down there, but in the downtown.)  Weather report says lows in the upper 50s / lower 60s Fahrenheit and highs in the low 80s for the first couple of days:

http://forecast.weather.gov/MapClick.php?lat=28.5383355&lon=-81.37923649999999&site=all&smap=1&searchresult=Orlando%2C%20FL%2C%20USA

Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]   +1-802-735-1624 
Jabber: [email-masked] 
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/deploy360/

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 8 Mar 2013 14:02:19 +0000

Hi,

I'm planning to leave my running shoes at home this time, and focus on spinning (indoor cycling) - because why would you want to be outdoors when it's warm and sunny? :)

Regards,

Christer

From: [email-masked] [mailto:[email-masked]] On Behalf Of Dan York
Sent: 8. maaliskuuta 2013 16:01
To: [email-masked]
Subject: [ietf-runners] Anyone mapped out runs for IETF 86 yet?

http://forecast.weather.gov/MapClick.php?lat=28.5383355&lon=-81.37923649999999&site=all&smap=1&searchresult=Orlando%2C%20FL%2C%20USA<http://forecast.weather.gov/MapClick.php?lat=28.5383355&lon=-81.37923649999999&site=all&smap=1&searchresult=Orlando,%20FL,%20USA>

Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

---

From: Michael Richardson <[email-masked]>
Date: Fri, 08 Mar 2013 13:52:40 -0500

>>>>> "Dan" == Dan York <[email-masked]> writes:
    Dan> Anyone been to the Carib Royale before and know any good routes
    Dan> for runs?  I think I was there a few years back... but before I
    Dan> started running.  MapMyRun doesn't show anything terribly
    Dan> interesting:

    Dan> http://www.mapmyrun.com/routes/?location=8101%20World%20Center%20Dr,%20Orlando,%20FL%2032821

    Dan> but then again, if I remember correctly, the hotel is kind of
    Dan> just in the middle of roads and such.

    Dan> Given that our sidewalks up here in New Hampshire, USA, still
    Dan> have ice on them - and that it's snowing right now! - I'm
    Dan> looking forward to some runs in warmer weather.  At this time

I'm thinkint that the lack of roads/sidewalks might mean that we can run
on something softer.

(I did pack my runners)

-- 
Michael Richardson
-on the road-