Subject: Re: [ietf-runners] running in Berlin & anyone figured out any routes

From: =JeffH <[email-masked]>
Date: Sun, 28 Jul 2013 05:02:44 -0700

thanks for all the great tips!

=JeffH

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 30 Jul 2013 08:50:09 +0200

+1.  Now to get out of some meetings.

On Sun, Jul 28, 2013 at 2:02 PM, =JeffH <[email-masked]>wrote:

> ______________________________**_________________
> ietf-runners mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/ietf-runners<https://www.ietf.org/mailman/listinfo/ietf-runners>
>

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 30 Jul 2013 09:51:24 +0200

Excellent paths in the Tiergarten park.

Compared to other recent IETF sites it is the most acessible, flat,
shock absorbing surface, refreshing.  I had to stop after 30min only
because schedule!

Note that around the park, near the channels/dikes, some access gates
were closed when I checked at 6h30am.

Tomorrow morning I will try to go to the Brandenburg Gate, through this
park.

Alex

Le 30/07/2013 08:50, Murray S. Kucherawy a écrit :
> On Sun, Jul 28, 2013 at 2:02 PM, =JeffH
> <[email-masked]
> <mailto:[email-masked]>> wrote:
>
> =JeffH _________________________________________________
> ietf-runners mailing list [email-masked]
> <mailto:[email-masked]>
> https://www.ietf.org/mailman/__listinfo/ietf-runners
> <https://www.ietf.org/mailman/listinfo/ietf-runners>
>
>
>
>
> _______________________________________________ ietf-runners mailing
> list [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-runners
>