Subject: [ietf-runners] anyone figured out any routes from the Berlin InterCon...

From: =JeffH <[email-masked]>
Date: Fri, 26 Jul 2013 09:25:21 -0700

...as yet?  just curious.

thanks,

=JeffH

---

From: Jakob Heitz <[email-masked]>
Date: Fri, 26 Jul 2013 21:08:37 +0000

http://www.stadtentwicklung.berlin.de/umwelt/berlin_move/en/laufstrecken/laufstrecke2.shtml

Also route 1 and 3 at the bottom of that page.

> -----Original Message-----
> From: [email-masked] [mailto:ietf-runners-
> [email-masked]] On Behalf Of =JeffH
> Sent: Friday, July 26, 2013 9:25 AM
> To: [email-masked]
> Subject: [ietf-runners] anyone figured out any routes from the Berlin
> InterCon...
> 
> ...as yet?  just curious.
> 
> thanks,
> 
> =JeffH
> _______________________________________________
> ietf-runners mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-runners

---

From: Alissa Cooper <[email-masked]>
Date: Sun, 28 Jul 2013 13:20:17 +0200

In addition to the Tiergarten, the part of this route that goes through the government district and along the river is lovely when it's early in the morning and quiet. I ran it yesterday morning.