Subject: [ietf-runners] runners this week?

From: James Galvin <[email-masked]>
Date: Mon, 4 Nov 2013 14:41:28 -0500

Folks interested in morning running?

I went this morning.  It is still mostly dark at 6am although it lights up
as the time gets past 6:30am.

It is cold.  Reports I saw suggested it was 38 degrees out.

Anyone interested?

Jim

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 4 Nov 2013 20:14:30 +0000

Are there any slow runners in the group? Say less than 6miles/hour speed?
If yes, I will join.

Linda

From: [email-masked] [mailto:[email-masked]] On Behalf Of James Galvin
Sent: Monday, November 04, 2013 1:41 PM
To: ietf-runners
Subject: [ietf-runners] runners this week?

Folks interested in morning running?
I went this morning.  It is still mostly dark at 6am although it lights up as the time gets past 6:30am.

Jim

---

From: Rhys Smith <[email-masked]>
Date: Mon, 4 Nov 2013 21:05:22 +0000

For those interested who don’t know any routes, there’s a nice simple 6.5K run from the Hyatt/Fairmont. Go out of the hotel and go downhill down Burrard street until you reach the waterfront. Several stops at traffic lights, about 1K. Turn left at the waterfront, then you can do a nice uninterrupted 4.5k by running along the waterside until you reach Devonian Harbour park, then turning back and retracing your steps. Try not to get too jealous about the size of the boats as you run past them. Then 1K back uphill to the hotel(s).

And if you’re up for a longer run, from Devonian Harbour Park you can just carry on into Stanley Park as far as you want.

I did around 10K this morning, and yes, it is cold. But not unreasonably so, I was out in short sleeves and gloves and was fine. Just don’t stop, ever...

Rhys.
--
Dr Rhys Smith
Identity, Access, and Middleware Specialist
Cardiff University & Janet - the UK's research and education network

email: [email-masked] / [email-masked]
GPG: 0xDE2F024C

On 4 Nov 2013, at 12:14, Linda Dunbar <[email-masked]> wrote:

> Janet(UK) is a trading name of Jisc Collections and Janet Limited, a 
> not-for-profit company which is registered in England under No. 2881024 
> and whose Registered Office is at Lumen House, Library Avenue,
> Harwell Oxford, Didcot, Oxfordshire. OX11 0SG. VAT No. 614944238
> 
> _______________________________________________
> ietf-runners mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-runners

---

From: Lorenzo Miniero <[email-masked]>
Date: Mon, 4 Nov 2013 22:12:51 +0100

Il giorno Mon, 4 Nov 2013 21:05:22 +0000
Rhys Smith <[email-masked]> ha scritto:

> For those interested who don’t know any routes, there’s a nice simple
> 6.5K run from the Hyatt/Fairmont. Go out of the hotel and go downhill
> down Burrard street until you reach the waterfront. Several stops at
> traffic lights, about 1K. Turn left at the waterfront, then you can
> do a nice uninterrupted 4.5k by running along the waterside until you
> reach Devonian Harbour park, then turning back and retracing your
> steps. Try not to get too jealous about the size of the boats as you
> run past them. Then 1K back uphill to the hotel(s).
> 

I did that run when we had the IETF in Vancouver last summer, and it
was very nice indeed! Too bad I didn't bring my running gear this time,
I thought it would have been much colder than it actually is.

Lorenzo

> And if you’re up for a longer run, from Devonian Harbour Park you can
> just carry on into Stanley Park as far as you want.
> 
> I did around 10K this morning, and yes, it is cold. But not
> unreasonably so, I was out in short sleeves and gloves and was fine.
> Just don’t stop, ever...
> 
> Rhys.
> --
> Dr Rhys Smith
> > Are there any slow runners in the group? Say less than 6miles/hour
> > speed? If yes, I will join.
> >  
> >  
> > Linda
> >  
> > From: [email-masked]
> > [mailto:[email-masked]] On Behalf Of James Galvin
> > Sent: Monday, November 04, 2013 1:41 PM To: ietf-runners
> > Janet(UK) is a trading name of Jisc Collections and Janet Limited,
> > a not-for-profit company which is registered in England under No.
> > 2881024 and whose Registered Office is at Lumen House, Library
> > Avenue, Harwell Oxford, Didcot, Oxfordshire. OX11 0SG. VAT No.
> > 614944238
> >

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 04 Nov 2013 23:58:16 +0100

> I did around 10K this morning, and yes, it is cold. But not unreasonably so, I was out in short sleeves and gloves and was fine. Just don’t stop, ever...

And yes I regret having left my front light at home... light is needed 
in that area.

Alex

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 4 Nov 2013 15:08:00 -0800

> Folks interested in morning running?

I've been running early mornings (5h30-6h30) for 3 days now. From Hyatt going to the waterfront, take a left and follow the walkpath to the Stanley Park.  It is dark, but ok. Seen other runners.  But too dark at that time to run on the park trails, but the waterfront walkpath is fine (but again dark at that time).

Saturday, it was really windy which makes it pretty cold. Sunday and this morning was not too cold (from my point of view, I run in the winter...), but you need some layers... and gloves.

Marc.

---

From: Joe Salowey <[email-masked]>
Date: Mon, 4 Nov 2013 16:33:47 -0800

Started out around 8 AM today from the hotel and ran around the waterfront and Stanley park sea wall up to 1st beach and back (between 9 and 10 miles depending on route).  Beautiful run.  Mid 30's comfortable in light running pants and light jacket, probably be ok with shorts.

Joe

Sent from my iPhone

> On Nov 4, 2013, at 3:08 PM, Marc Blanchet <[email-masked]> wrote:
>