Subject: [ietf-runners] Anyone found anywhere good to run in London?

From: Dan York <[email-masked]>
Date: Sat, 1 Mar 2014 12:02:13 +0000

Anyone ventured out to run in London yet at IETF89?  Or sticking to the hotel gym?

Just curious,
Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked] <mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked] <mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/deploy360/

---

From: Marc Blanchet <[email-masked]>
Date: Sat, 1 Mar 2014 12:46:38 +0000

Le 2014-03-01 à 12:02, Dan York <[email-masked]> a écrit :

> Anyone ventured out to run in London yet at IETF89?  

yes. (arrived earlier for the STRINT workshop).

> Or sticking to the hotel gym?
> 

Well, for various reasons such as $$$ and jogging path nearby, I'm at a hotel on Bayswater road, where the Kensington and Hyde parks are on the other side of the street. great place for jogging. A lot  lot of joggers this weekend.  if you do the perimeter of the combined parks, it is around 7km. Highly recommended.

Marc.

> _______________________________________________
> ietf-runners mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-runners

---

From: Wendy Seltzer <[email-masked]>
Date: Sat, 01 Mar 2014 08:14:30 -0500

> Anyone ventured out to run in London yet at IETF89?  Or sticking to the hotel gym?

I've been running in Hyde Park, easy to reach from the Hilton and nearby
hotels. The pre-STRINT sprint.  I'm staying near the Hilton, and would
be happy to meet other runners there.

--Wendy

-- 
Wendy Seltzer -- [email-masked] +1.617.715.4883 (office)
Policy Counsel and Domain Lead, World Wide Web Consortium (W3C)
http://wendy.seltzer.org/        +1.617.863.0613 (mobile)

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 1 Mar 2014 20:23:00 +0000

Hi,

Below is a link (Thanks to Richard Barnes for providing it!) with some running routes. There are a number of around-Hyde-Park runs.

Me and a colleague are planning for a long run on Friday morning, and the plan is more of less a combination of the King Street- and the London Southbank runs.

Regards,

Christer

From: ietf-runners [mailto:[email-masked]] On Behalf Of Dan York
Sent: 01 March 2014 14:02
To: [email-masked]
Subject: [ietf-runners] Anyone found anywhere good to run in London?

Just curious,
Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]> <mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]> <mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

---

From: Alexandru Petrescu <[email-masked]>
Date: Sun, 02 Mar 2014 11:21:53 +0100

Hi,

There is no link?

Alex

Le 01/03/2014 21:23, Christer Holmberg a écrit :
> Hi,
>
> Below is a link (Thanks to Richard Barnes for providing it!) with some
> running routes. There are a number of around-Hyde-Park runs.
>
> Me and a colleague are planning for a long run on Friday morning, and
> the plan is more of less a combination of the *King Street*- and the
> *London Southbank* runs.
>
> Regards,
>
> Christer
>
> *From:*ietf-runners [mailto:[email-masked]] *On Behalf Of
> *Dan York
> *Sent:* 01 March 2014 14:02
> *To:* [email-masked]
> *Subject:* [ietf-runners] Anyone found anywhere good to run in London?
>
> [email-masked] <mailto:[email-masked]> <mailto:[email-masked]>
> +1-802-735-1624
>
> <mailto:[email-masked]>
>

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 2 Mar 2014 14:13:53 +0000

Sorry, here it is :)

http://www.mapmyrun.com/gb/london-eng/

Regards,

Christer

-----Original Message-----
From: ietf-runners [mailto:[email-masked]] On Behalf Of Alexandru Petrescu
Sent: 02 March 2014 12:22
To: [email-masked]
Subject: Re: [ietf-runners] Anyone found anywhere good to run in London?

Hi,

There is no link?

Alex

Le 01/03/2014 21:23, Christer Holmberg a écrit :
> *From:*ietf-runners [mailto:[email-masked]] *On Behalf 
> Of *Dan York

---

From: Robert Cragie <[email-masked]>
Date: Sun, 02 Mar 2014 14:56:42 +0000

For something different, I was considering trying the Grand Union Canal. 
The start is basically at the back of the Hilton and it looks like it 
can be accessed from Praed Street. I have not been on it and it is of 
course out and back but canals can be an interesting way of viewing a 
city differently.

http://www.bertuchi.co.uk/grandunioncanal01.php

Robert

---

From: Robert Cragie <[email-masked]>
Date: Thu, 06 Mar 2014 19:08:34 +0000

I ran along the canal today. Not particularly scenic, although the canal 
runs next to the infamous Trellick Tower 
(http://en.wikipedia.org/wiki/Trellick_Tower) and there are some 
interesting narrowboats and barges moored in Little Venice (which 
doesn't bear that much resemblance to Venice). Once you get past 
Ladbroke Grove it does also become quite peaceful and tranquil, bar the 
honking of Canada geese.

http://www.mapmyrun.com/routes/view/367589915

Robert

On 02/03/2014 2:56 PM, Robert Cragie wrote:
> For something different, I was considering trying the Grand Union 
> Canal. The start is basically at the back of the Hilton and it looks 
> like it can be accessed from Praed Street. I have not been on it and 
> it is of course out and back but canals can be an interesting way of 
> viewing a city differently.
>

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 06 Mar 2014 20:25:32 +0100

I ran only once, so low compared to Vancouver and its 9 o'clock gun is that?

The streets are simply not inviting, just like Philadelphia.

(I live in France, Paris region, always tempted by scenic places).

Alex