Subject: [ietf-runners] 5:30am in hilton lobby every day?

From: James Galvin <[email-masked]>
Date: Sun, 2 Mar 2014 04:18:18 -0500

I'm thinking about heading outside at 5:30am every day from the Hilton
lobby.  Anyone else up for a morning trot?

Jim

---

From: Dan York <[email-masked]>
Date: Sun, 2 Mar 2014 23:10:14 +0000

So in a moment of insanity at the welcoming reception I told Jim I'd meet him at 5:30am in the West Wing lobby by the IETF registration desk to go for a cold morning run.

Anyone else who is crazy enough to join us is welcome to do so.

Dan

P.S.  FYI, I don't run terribly fast... my pace is about a 10-minute mile.

From: James Galvin <[email-masked]<mailto:[email-masked]>>
Date: Sun, 2 Mar 2014 04:18:18 -0500
To: ietf-runners <[email-masked]<mailto:[email-masked]>>
Subject: [ietf-runners] 5:30am in hilton lobby every day?

I'm thinking about heading outside at 5:30am every day from the Hilton lobby.  Anyone else up for a morning trot?

Jim

_______________________________________________ ietf-runners mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/ietf-runners