Subject: Re: [ietf-runners] Anyone found anywhere good to run in London?

From: "Howard, Lee" <[email-masked]>
Date: Sat, 1 Mar 2014 08:15:38 -0500

Haven't had time for a run yet, and today looks like the best day all week.
I heard that if you go SE on Edgware Rd, then around Hyde Park, it's nice, and up to 4 miles.
Regents Park is not far along Marylebone/Euston Rd.
Or you could run past Hyde Park and turn left to go past Buckingham Palace and Westminster Abbey.

I went to the hotel gym Thursday morning at about 7:30am, and it was very crowded.  They have only two (3?) treadmills, and there was contention for the two weight benches.  I had to wait for someone to finish a set before I could get around them to the dumbbells, and I ended up doing a couple of sets on the floor.

Lee

From: Dan York <[email-masked]<mailto:[email-masked]>>
Date: Saturday, March 1, 2014 7:02 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [ietf-runners] Anyone found anywhere good to run in London?

Anyone ventured out to run in London yet at IETF89?  Or sticking to the hotel gym?

Just curious,
Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]> <mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]> <mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/deploy360/

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Howard, Lee" <[email-masked]>
Date: Sun, 2 Mar 2014 06:14:25 -0500

Field report:
For Hyde Park, exit the hotel facing Marks and Spencer, and turn right.  Go a bit over 2/3 mile, and you'll find yourself at the corner of a vast, boring picnic field: Hyde Park.  It's crisscrossed with paths; you can run the perimeter, but I chose a slightly shorter run, cutting off the corners, until I encountered The Serpentine—a long, scenic lake, filled with a distracting (for a birder) variety of water fowl.  Yesterday's run was lovely, but crowded, I assume because it was the first sunny weekend day in months.  People went nuts for the grey squirrels.

I did not see toilets, and the only water was concession stands (and many of those were not open).

The run was very flat; maybe 50' decline from perimeter to lake.   Because of the many diagonal paths, you can adjust the length of run to your preference, even mid-run.  Just the lake gave me a bit over 3 miles.

Temperature was slightly chill for me; I was wearing a wicking shirt and cotton long-sleeve shirt, and thought I would have been perfectly comfortable if I'd worn my gloves and tights.

Overall impression: fantastic run around the Serpentine.  You should do this run at least once while you're here.

Lee

From: <Howard>, Lee Howard <[email-masked]<mailto:[email-masked]>>
Date: Saturday, March 1, 2014 8:15 AM
To: Dan York <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [ietf-runners] Anyone found anywhere good to run in London?

Lee

Just curious,
Dan