Subject: [ietf-runners] Toronto

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 28 May 2014 14:57:06 +0200

Hi all,

I was wondering whether anyone is planning to do a longer run on the
weekend before the upcoming IETF meeting in Toronto.

It would be great to get some advice from someone who is familiar with
the area.

Ciao
Hannes

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 28 May 2014 13:14:05 +0000

Hi,

Define "longer run" :)

I will arrive in Toronto on Saturday afternoon, so I should be able to do a run on Sunday.

Regards,

Christer

-----Original Message-----
From: ietf-runners [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: 28. toukokuuta 2014 15:57
To: [email-masked]
Subject: [ietf-runners] Toronto

Hi all,

I was wondering whether anyone is planning to do a longer run on the weekend before the upcoming IETF meeting in Toronto.

It would be great to get some advice from someone who is familiar with the area.

Ciao
Hannes

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 28 May 2014 14:47:54 +0000

The IETF Venue is within walking distance to Lake Ontario. There is a running/bike trail along the lake. 

I will get there Sat. If there are some "slow runners" (i.e. < 6 miles/min), I can join on Sunday. 

Linda

-----Original Message-----
From: ietf-runners [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: Wednesday, May 28, 2014 8:14 AM
To: Hannes Tschofenig; [email-masked]
Subject: Re: [ietf-runners] Toronto

Hi,

Define "longer run" :)

Regards,

Christer

-----Original Message-----
From: ietf-runners [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: 28. toukokuuta 2014 15:57
To: [email-masked]
Subject: [ietf-runners] Toronto

Hi all,

Ciao
Hannes

_______________________________________________
ietf-runners mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-runners

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 28 May 2014 17:16:32 +0200

Hi Christer,

I haven't had a specific distance in mind since it depends a bit on the
terrain. I was hoping for trail running outside the city.

Maybe a 50km trail run would be nice.

Ciao
Hannes

---

From: Michael Richardson <[email-masked]>
Date: Wed, 28 May 2014 15:03:30 -0400

> terrain. I was hoping for trail running outside the city.

Not a native of Toronto, but having been there many times...
Going to the east, is the "Beaches", and I measure 10km there and back,
and the terrain can be sandy if you want it, or grassy if you prefer.

    > Maybe a 50km trail run would be nice.

I don't know such a trail, nor am I up to that kind of distance yet :-)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Howard, Lee" <[email-masked]>
Date: Wed, 28 May 2014 15:19:38 -0400

I'm registered for a Spartan Sprint (in DC Metro area) on July 26, the day
after IETF.  So I will be doing training runs, looking for hills, stopping
for burpees or pullups or crunches or something very half mile or so.

I do note that the meeting wiki includes a variety of running routes:
https://www.ietf.org/registration/MeetingWiki/wiki/ietf90#exercise

Lee

>I don't know such a trail, nor am I up to that kind of distance yet :-)

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 28 May 2014 19:29:25 +0000

50 km is not a "longer run" - 50 km is a "f****** long run" :)

A "longer run" would be perhaps 20 km :)

50 km is too long for me - eventhough it would be good practise for my first marathon in September :)

Regards,

Christer

________________________________________
From: Hannes Tschofenig [[email-masked]]
Sent: Wednesday, 28 May 2014 6:16 PM
To: Christer Holmberg; [email-masked]
Subject: Re: [ietf-runners] Toronto

Hi Christer,

Ciao
Hannes

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 29 May 2014 10:49:51 +0200

Note that I have a recreational run in mind and not a "competition".

I just want to run in a nice forest and not along the street.

---

From: Lorenzo Miniero <[email-masked]>
Date: Thu, 29 May 2014 11:08:41 +0200

On Wed, 28 May 2014 19:29:25 +0000

> 50 km is not a "longer run" - 50 km is a "f****** long run" :)

I'd get tired running 50km in a car :-)

L.

> I haven't had a specific distance in mind since it depends a bit on
> the terrain. I was hoping for trail running outside the city.
> 
> > From: ietf-runners [mailto:[email-masked]] On Behalf
> > Of Hannes Tschofenig Sent: 28. toukokuuta 2014 15:57
> > I was wondering whether anyone is planning to do a longer run on
> > the weekend before the upcoming IETF meeting in Toronto.
> >