Subject: [ietf-runners] Any 10km path suggestion?

From: Marc Blanchet <[email-masked]>
Date: Sat, 19 Jul 2014 14:54:18 -0400

Marc

---

From: Marc Blanchet <[email-masked]>
Date: Sat, 19 Jul 2014 17:10:27 -0400

suggestion from the concierge: Martin Boodman Trail, along the lake, starting around Bathurst street.

Marc.

Le 2014-07-19 à 14:54, Marc Blanchet <[email-masked]> a écrit :

> Marc
> 
> 
> _______________________________________________
> ietf-runners mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-runners

---

From: Marc Blanchet <[email-masked]>
Date: Sat, 19 Jul 2014 17:12:35 -0400

> suggestion from the concierge: Martin Boodman Trail, along the lake, starting around Bathurst street.

35km long he said.

Marc.

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 21 Jul 2014 12:48:48 -0400

Good suggestion.  Best scenery is eastward.