Subject: [ietf-runners] Ole and I ran

From: Michael Richardson <[email-masked]>
Date: Thu, 24 Jul 2014 09:18:53 -0400

https://www.facebook.com/mcr314/activity/10152207662570079
I didn't figure out how to share directly from runkeeper, or if you can
actually access the page directly:
         http://goo.gl/vithQa

Ignore the jog to King Street.. GPS error.  So, Ole we didn't go 6km,
more like 5km.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Dan York <[email-masked]>
Date: Thu, 24 Jul 2014 13:32:48 +0000

Michael,

Nice map!  I went a bit differently yesterday. I went out the hotel door on Front Street, turned right and then turned left on York Street.  I ran about 4-5 blocks down to the waterfront and then turned right and just kept running about 2 miles until I turned around and came back.  On the way out I ran in and out of all the quays just to make it a bit more interesting. Quite a nice run.  Hoping to get to do that tomorrow morning as well.

Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/deploy360/

On Jul 24, 2014, at 9:18 AM, Michael Richardson <[email-masked]<mailto:[email-masked]>>
 wrote:

_______________________________________________
ietf-runners mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-runners

---

From: Wendy Seltzer <[email-masked]>
Date: Thu, 24 Jul 2014 09:38:41 -0400

On 07/24/2014 09:32 AM, Dan York wrote:
> Nice map! 
All I get is a sign-up screen (or, without js, a long page of terms and
conditions...)

>I went a bit differently yesterday. I went out the hotel door on Front Street, turned right and then turned left on York Street.  I ran about 4-5 blocks down to the waterfront and then turned right and just kept running about 2 miles until I turned around and came back.  On the way out I ran in and out of all the quays just to make it a bit more interesting. Quite a nice run.  Hoping to get to do that tomorrow morning as well.
> 

What time tomorrow morning? I did similar this morning, and would be
happy to meet up at 6 or later (to be back at the Fairmont before 8).

--Wendy

-- 
Wendy Seltzer -- [email-masked] +1.617.715.4883 (office)
Policy Counsel and Domain Lead, World Wide Web Consortium (W3C)
http://wendy.seltzer.org/        +1.617.863.0613 (mobile)

---

From: Dan York <[email-masked]>
Date: Thu, 24 Jul 2014 14:00:26 +0000

Wendy,

> All I get is a sign-up screen (or, without js, a long page of terms and

Well, I get a sign-up screen but I could see the map behind it (and move the map around).

> happy to meet up at 6 or later (to be back at the Fairmont before 8).

Sooooo... I guess if I *commit* that I'll be there it will force me to get my body out of bed and actually get out for a run! :-)

Sure, let's say 6am by the Front Street door in the lobby (by the big clock).  I need to be back by 7 - 7:15 because I will need to get some things ready for a meeting at 8:00am.

As far as a pace, I run about a 9.5 - 10 minute mile... which I know is probably 1/2 the speed of some of the hard-core folks on here. ;-)  If that pace is okay then it would be fun to run with someone else.

(And anyone else is welcome)

Dan