Subject: [ietf-runners] 7km run wednesday?

From: Michael Richardson <[email-masked]>
Date: Tue, 24 Mar 2015 22:33:52 -0400

Hi, going to go out again tomorrow. I have a ~7:45am breakfast meeting, so
I'd like to start running at 6:50 rather than 7am.
Meet outside reception, in the car-park-thingy.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: JF Tremblay <[email-masked]>
Date: Tue, 24 Mar 2015 22:52:12 -0500

I told Karthik I’d be at the start of Katy Trail around 6:45. So I’ll leave the lobby around 6:35, if anyone is interested to leave sooner. 

JF

> On Mar 24, 2015, at 9:33 PM, Michael Richardson <[email-masked]> wrote:
> 
>

---

From: Michael Richardson <[email-masked]>
Date: Wed, 25 Mar 2015 08:43:52 -0400

JF Tremblay <[email-masked]> wrote:
    > I told Karthik I’d be at the start of Katy Trail around 6:45. So I’ll
    > leave the lobby around 6:35, if anyone is interested to leave sooner.  

I read this at 6:36 while getting to leave my room, and managed to catch up
with JF at the start of the Trail.

Sorry if anyone waited for me at 6:50.