Subject: [ietf-runners] Anyone planning to go for a run tomorrow?

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 26 Mar 2015 00:19:03 +0100

Was thinking about starting at 7am and running along the Katy Trail.

Ciao
Hannes

---

From: "Burt Kaliski Jr." <[email-masked]>
Date: Wed, 25 Mar 2015 18:24:32 -0500

As another option, I am meeting with a few folks at the Fairmont at 6am to run the old Continental Ave Bridge, now a pedestrian mall:

http://dallascontinentalbridge.com/map/

Sent from my iPhone

> On Mar 25, 2015, at 6:19 PM, Hannes Tschofenig <[email-masked]> wrote:
> 
> _______________________________________________
> ietf-runners mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-runners

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 26 Mar 2015 00:30:16 +0100

Early but sounds good. Will join you guys.