Subject: [ietf-runners] Fantastic run along the river in Prague this morning!

From: Dan York <[email-masked]>
Date: Sun, 19 Jul 2015 09:37:15 +0000

IETF-runners,

If you are staying at the Hilton Prague, it is super easy to run along the river.  All you need to do is go out the front door of the Hilton, go straight ahead to the street, turn right and go to the end of the block.  Cross over the street and you're there!

If you turn left you are heading to the main part of Prague.  It was about 1.4 miles / 2.2 km down to the main pedestrian bridge where you can cross over into the other part of Prague.

It was absolutely gorgeous this morning on the run... I ran my slowest in years because I kept stopping to take photos! ;-)

Enjoy,
Dan

P.S. I'm planning to go out tomorrow morning (Monday, 20 June) at probably 6:00am due to the fact that I have to be back and prepared for an 8:00am meeting.
--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/<http://www.internetsociety.org/deploy360/>

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 22 Jul 2015 09:39:37 +0200

Planning to follow that route later today or tomorrow morning.  Also
noticed on the map that there's a park just southeast of the hotel.  Anyone
tried that?

On Sun, Jul 19, 2015 at 11:37 AM, Dan York <[email-masked]> wrote:

>  IETF-runners,
>
>  If you are staying at the Hilton Prague, it is super easy to run along
> the river.  All you need to do is go out the front door of the Hilton, go
> straight ahead to the street, turn right and go to the end of the block.
> Cross over the street and you're there!
>
>  If you turn left you are heading to the main part of Prague.  It was
> about 1.4 miles / 2.2 km down to the main pedestrian bridge where you can
> cross over into the other part of Prague.
>
>  It was absolutely gorgeous this morning on the run... I ran my slowest
> in years because I kept stopping to take photos! ;-)
>
>  Enjoy,
> Dan
>
>  P.S. I'm planning to go out tomorrow morning (Monday, 20 June) at
> probably 6:00am due to the fact that I have to be back and prepared for an
> 8:00am meeting.
>   --
>  Dan York
>  [email-masked]   +1-802-735-1624
>  Jabber: [email-masked]
>  http://www.internetsociety.org/
> <http://www.internetsociety.org/deploy360/>
>
>
>
>
> _______________________________________________
> ietf-runners mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-runners
>
>