Subject: Re: [ietf-runners] [94attendees] Exercising at ietf94

From: Michael Richardson <[email-masked]>
Date: Fri, 30 Oct 2015 17:19:00 -0400

I assume you know about the [email-masked] mailing list?

Sterne, Jason (Jason) <[email-masked]> wrote:
    > I don't think I've seen any info on this yet in the various tips,
    > websites & questions but what options are there around the conference
    > to get some exercise ?

    > Are there decent running routes in the area of the conference
    > (i.e. long boardwalks, pedestrian paths, etc that aren't interrupted by
    > traffic lights, roads, etc for at least a few km/miles) ?

    > Are there any public lap pools in the area ?  Using google seems to
    > pull up a few local hits for "swimming pool" but figuring the info out
    > in English isn't obvious.

A note was poted yesterday to 94attendees about a nice pool.

    > Do many of the hotels have exercise rooms ?  I'm at the New Otani Inn
    > myself but their English web site doesn't have much information.

    > Regards, Jason

    > ----------------------------------------------------
    > Alternatives:

    > ----------------------------------------------------
    > _______________________________________________ 94attendees mailing
    > list [email-masked]
    > https://www.ietf.org/mailman/listinfo/94attendees

-- 
Michael Richardson
-on the road-

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 30 Oct 2015 22:18:47 +0000

> traffic lights, roads, etc for at least a few km/miles) ?

I have heard running along the port /seawall is good but I have no idea how long it is or if it is all that interesting.

In any case, I am at the Sheraton by the train station so that area is not close for me. I went west from the station and discovered some nice neighborhoods and some small hills. There are occasional traffic lights but mostly just small 1-car-wide roads in which to just get lost in a residential area.

Here's my Strava map at https://www.strava.com/activities/422753117. Basically once I got to the southwest corner I headed into neighborhoods that were nice to run around in. It was all pretty open and car-free until I got back to the 2 o'clock position on the map (I ran clockwise).

Next time I think I will try to explore a little further to the southwest. But mostly I just take any turn that looks fun and interesting.

- JL