Subject: [ietf-runners] running Tuesday morning

From: Greg Wood <[email-masked]>
Date: Mon, 2 Nov 2015 17:28:28 +0900

Hi,

I’m planning on a ~5 mile run at about 8-8:15 min./mile pace, leaving the Intercontinental Floor 1 at 6:15am and heading (roughly) SE along the coastline, out and back.

I need to be back by 7am, so turning around early is definitely an option.

I would love company.

-Greg

---

From: Michael Richardson <[email-masked]>
Date: Mon, 02 Nov 2015 18:39:10 +0900

Greg Wood <[email-masked]> wrote:
    > I’m planning on a ~5 mile run at about 8-8:15 min./mile pace, leaving
    > the Intercontinental Floor 1 at 6:15am and heading (roughly) SE along
    > the coastline, out and back.

    > I need to be back by 7am, so turning around early is definitely an

I also must return by then, so I will attempt to be there.
I will be coming from the Washington Hotel, so I'm arriving from outside.
When you say "floor 1", you mean at street level, right?

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [