Subject: [ietf-runners] run recommendation

From: Greg Wood <[email-masked]>
Date: Tue, 3 Nov 2015 11:34:11 +0900

We ran out to the end of Osanbashi Pier (https://en.wikipedia.org/wiki/Ōsanbashi_Pier) this morning for a great view back towards the IETF 94 venue. Recommended.

-Greg

---

From: Justin Uberti <[email-masked]>
Date: Tue, 03 Nov 2015 07:29:24 +0000

How long is it out and back?
On Tue, Nov 3, 2015 at 11:37 AM Greg Wood <[email-masked]> wrote:

> We ran out to the end of Osanbashi Pier (
> https://en.wikipedia.org/wiki/Ōsanbashi_Pier) this morning for a great
> view back towards the IETF 94 venue. Recommended.
>
> -Greg
>
> _______________________________________________
> ietf-runners mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-runners
>

---

From: Greg Wood <[email-masked]>
Date: Tue, 3 Nov 2015 16:31:48 +0900

From the Intercontinental, including heading to the end of the Pie, I would guess about 5-6 km.

-Greg

> On Nov 3, 2015, at 4:29 PM, Justin Uberti <[email-masked]> wrote:
> 
> On Tue, Nov 3, 2015 at 11:37 AM Greg Wood <[email-masked] <mailto:[email-masked]>> wrote:
> We ran out to the end of Osanbashi Pier (https://en.wikipedia.org/wiki/Ōsanbashi_Pier <https://en.wikipedia.org/wiki/%C5%8Csanbashi_Pier>) this morning for a great view back towards the IETF 94 venue. Recommended.
> 
> -Greg
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ietf-runners <https://www.ietf.org/mailman/listinfo/ietf-runners>