Subject: [ietf-runners] ietf-cycling

From: Greg Wood <[email-masked]>
Date: Thu, 5 Nov 2015 11:29:17 +0900

After discussion among a few cyclists at previous IETF meetings, there’s now an ietf-cycling list:

https://www.ietf.org/mailman/listinfo/ietf-cycling <https://www.ietf.org/mailman/listinfo/ietf-cycling>

Discussion list for finding good routes around IETF meeting venues for cycling, and for sharing cycling-related experiences with IETF participants. A social list, open to all.

Please feel free to subscribe and share with others you think might be interested.

-Greg

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 5 Nov 2015 02:34:12 +0000

Can the list be used for spinning (indoor cycling) related discussions? :)

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Greg Wood<mailto:[email-masked]>
Sent: ‎05/‎11/‎2015 11:29
To: [email-masked]<mailto:[email-masked]>
Subject: [ietf-runners] ietf-cycling

https://www.ietf.org/mailman/listinfo/ietf-cycling

-Greg

---

From: "Howard, Lee" <[email-masked]>
Date: Thu, 5 Nov 2015 03:50:29 +0000

We needed a separate list for that?
If we can spin up an ietf-swimmers list, then we can have the kind of rivalry that spawned Iron Man. Then we'd need ietf-triathletes list.

Lee

From: ietf-runners <[email-masked]<mailto:[email-masked]>> on behalf of Greg Wood <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, November 4, 2015 at 10:29 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [ietf-runners] ietf-cycling

After discussion among a few cyclists at previous IETF meetings, there's now an ietf-cycling list:

-Greg

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Michael Richardson <[email-masked]>
Date: Thu, 05 Nov 2015 16:20:07 +0900

Howard, Lee <[email-masked]> wrote:
    > We needed a separate list for that?  If we can spin up an ietf-swimmers
    > list, then we can have the kind of rivalry that spawned Iron Man. Then
    > we’d need ietf-triathletes list.

Yeah, I didn't think ietf-runners was so busy that we needed a different
list.  I don't know how I'd cycle without *MY* bike... although I have a
foldable (into suitcase) Bike Friday... but since 9/11 security threatre and
extra $25 for baggage, and needing three times more clothing... I've stopped
thinking I can take my bike on business trips.

BTW: I'm going Friday to:
    http://f3h3.net/

it's at Ebisu Station, which is downtown.

I plan to leave from Sakurachio station on 6:14 train, I can meet at 6pm
there.  You could join me at Yokohama station if you preferred.
    https://goo.gl/maps/v9RupCRLXH32

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "Howard, Lee" <[email-masked]>
Date: Thu, 5 Nov 2015 08:12:08 +0000

>BTW: I'm going Friday to:

Fun! I¹ve heard of hashing, never tried. This isn¹t my week to do it, but
have fun!

Lee

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 5 Nov 2015 08:46:19 +0000

Of course.

Cheers,
Charles

From: ietf-runners <[email-masked]<mailto:[email-masked]>> on behalf of Christer Holmberg <[email-masked]<mailto:[email-masked]>>
Date: Thursday, November 5, 2015 at 11:34 AM
To: Greg Wood <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [ietf-runners] ietf-cycling

Regards,

Christer

Sent: 05/11/2015 11:29

-Greg

---

From: Michael Richardson <[email-masked]>
Date: Sat, 07 Nov 2015 15:15:52 +0900

> Fun! I¹ve heard of hashing, never tried. This isn¹t my week to do it, but

https://www.strava.com/activities/427422934

---

From: Michael Richardson <[email-masked]>
Date: Sat, 07 Nov 2015 15:56:24 +0900

> https://www.strava.com/activities/427422934

http://buenosaireshashhouseharriers.blogspot.jp/
        "Hashes take place every two weeks, usually on a Sunday,"

hopefully, will be there...