Subject: [ietf-runners] Anyone know good running routes in Seoul?

From: Dan York <[email-masked]>
Date: Thu, 10 Nov 2016 01:53:25 +0000

I realize many people may not yet have arrived in Seoul, but is anyone already there or familiar with the area around the Conrad hotel?
If so, any good places to run?

The weather doesn't look too bad, although a bit cold in the morning - https://www.wunderground.com/q/zmw:00000.1.47117

Just wondering,
Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: Jim Martin <[email-masked]>
Date: Thu, 10 Nov 2016 10:55:16 +0900

Dan,
	The park right beside the Conrad has a /great/ running track of 2500M / ~1.5M. Well lighted 24 hrs a day. I’ve been out the last three mornings, and other than being cold, (-3C)  it’s been great.

	-Jim

> On Nov 10, 2016, at 10:53 AM, Dan York <[email-masked]> wrote:
> 
> The weather doesn't look too bad, although a bit cold in the morning - https://www.wunderground.com/q/zmw:00000.1.47117 <https://www.wunderground.com/q/zmw:00000.1.47117>
> 
> Just wondering,
> Dan
> 
> --
> Dan York
> [email-masked] <mailto:[email-masked]>   +1-802-735-1624
> Jabber: [email-masked] <mailto:[email-masked]> 
> Skype: danyork   http://twitter.com/danyork <http://twitter.com/danyork>
> 
> http://www.internetsociety.org/ <http://www.internetsociety.org/>
> 
> 
> 
> _______________________________________________
> ietf-runners mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-runners

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 10 Nov 2016 13:26:52 +0100

Le 10/11/2016 à 02:53, Dan York a écrit :
> I realize many people may not yet have arrived in Seoul, but is anyone
> already there or familiar with the area around the Conrad hotel?
> The weather doesn't look too bad, although a bit cold in the morning
> - https://www.wunderground.com/q/zmw:00000.1.47117

Right, remark the drop from 11C on Mon at 7am to 1C on Tue 7am.

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 15 Nov 2016 08:55:03 +0900

The green track in the park is less hurting for knees.

A longer run goes by the sea
drive.google.com/open?id=1YEuFOVeRRwpvvlDSUj_doX0IW0A&usp=sharing

Alex

Le 10/11/2016 à 10:55, Jim Martin a écrit :
> Dan,
> The park right beside the Conrad has a /great/ running track of 2500M /
> ~1.5M. Well lighted 24 hrs a day. I’ve been out the last three mornings,
> and other than being cold, (-3C)  it’s been great.
>
> -Jim
>
>> On Nov 10, 2016, at 10:53 AM, Dan York <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>> [email-masked] <mailto:[email-masked]>