Subject: [ietf-runners] hashing in Seoul

From: Michael Richardson <[email-masked]>
Date: Tue, 15 Nov 2016 09:33:44 +0900

I will be heading out to Triangle Park, near Itaewon on Wednesday for 7pm.
(yes, bailing on the plenary early)
There will be a Seoul Hash House Harrier run in celebration of the super moon.
Their web site http://seoulhash.com/ is not often up-to-date, the facebook
group is closed.  https://en.wikipedia.org/wiki/Hash_House_Harriers

(Don't wear new shoes, if you are a virgin, they may initiate you)

---

From: Michael Richardson <[email-masked]>
Date: Tue, 15 Nov 2016 10:05:04 +0900

Michael Richardson <[email-masked]> wrote:
    > group is closed.

... but I'm a member, and getting updates.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-