Subject: [ietf-runners] Chicago stores for running supplies? (Need an armband phone case)

From: Dan York <[email-masked]>
Date: Sun, 26 Mar 2017 12:27:25 +0000

If anyone is here in Chicago and has been out walking around, have you seen any stores around the Swissotel that might sell running supplies? I left my armband case for my iPhone SE (the size of an iPhone 5) back at home and would like to get one here

Google Maps tells me there is a "Finish Line" in a Macy's about 0.5 miles from the Swissotel and a Fleet Feet Sports running store about 2 miles north on Michigan St.  I was just curious if anyone happened to see anything in the neighborhood.

Thanks,
Dan

P.S. And yes, the lazy way would be to order from Amazon and have it shipped to the hotel...

----
Dan York
+1-802-735-1624    Skype: danyork
http://www.danyork.com/
http://twitter.com/danyork

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 26 Mar 2017 14:01:12 +0000

Hi,

There is a Nike store about 15 minutes walk (according to Google) from the Swisshotel.

Regards,

Christer

Sent from my iPhone

> On 26 Mar 2017, at 7.27, Dan York <[email-masked]> wrote:
> 
> _______________________________________________
> ietf-runners mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-runners

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 26 Mar 2017 14:03:37 +0000

http://www.nike.com/us/en_us/retail/en/nike-chicago

Sent from my iPhone