Subject: [ietf-runners] Running in Chicago

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 9 Mar 2017 19:01:18 +0100

Hi all,

the IETF meeting is ahead of us and I was wondering whether there are
any nice running routes in Chicago (during this time of the year)?

I will arrive early (because of the hackathon) and could also do a
little longer run.

Ciao
Hannes

---

From: Michael Richardson <[email-masked]>
Date: Fri, 10 Mar 2017 11:05:33 -0500

> any nice running routes in Chicago (during this time of the year)?

I assume one can run up the lake quite far.

    > I will arrive early (because of the hackathon) and could also do a

I'm also arriving Friday.

So, what does "longer" mean for you, a guy who seems to do a daily marathon?
I'm doing a 10mile (15km) in April, and my second half in May.
I aim for a 6min/km... I'm faster than I used to be.

I will be hash'ing, Wed. night for sure.  whiskeywednesdays...
Maybe Thursday night too rather than bits'n'bytes.
Maybe also Sunday afternoon, but I'm not sure about that yet.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Marc Blanchet" <[email-masked]>
Date: Fri, 10 Mar 2017 11:09:00 -0500

> I assume one can run up the lake quite far.

right. last time I was in Chicago, there is a very nice path around the 
lake. recommended.

Marc.

> _______________________________________________
> ietf-runners mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-runners

---

From: Jeff Schmidt <[email-masked]>
Date: Fri, 10 Mar 2017 16:49:23 +0000

I am a runner and live in Chicago.  Welcome to my city!

Chicago is a wonderful place to run and late March is a wonderful time in Chicago.  Plan for shorts and a windbreaker you can optionally use or shed.  You’ll want to use the Lakefront Trail.

http://www.runnersworld.com/races-places/run-this-city-chicago

Easy access from the Swissotel and downtown hotels – just head East toward the Lake.  Can’t miss it.  From the Swissotel/Chicago River area, you’ll be around mile marker 8 on the lakefront trail.  Mile marker 0 is the far North end and you can run all the way up there for a 16 mile out-and-back.  There is a bit of winding around and running alongside roads between mile markers 8 and 7 around the Navy Pier area.  Other than that, you’re on paved beautiful trail next to a sandy beach and the beautiful “inland ocean” we call Lake Michigan.

You can go South from the Swissotel/Chicago River area to about mile marker 10 (the NFL Stadium for the Chicago Bears American Football team – looks like a space ship).  I wouldn’t go much farther South.  North is 100% safe and absolutely beautiful – and it will be crowded with runners and bikers so be aware.  There are a lot of connector and feeder trails around the Stadium and Museum area south of downtown – if you get lost just keep the lake on your right and run North back toward downtown.

The lake is very clean so if it’s warm and you want a quick cool off (and memorable experience!) feel free to wade in along any of the north side beaches!  Water temps are around 40F (5C) right now so it will be invigorating!

Come back after May 1 when the boats are on the lake and in the harbors for a real treat!  

Enjoy!
Jeff

-----Original Message-----
From: ietf-runners <[email-masked]> on behalf of Marc Blanchet <[email-masked]>
Date: Friday, March 10, 2017 at 11:09 AM
To: Michael Richardson <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [ietf-runners] Running in Chicago

    

    Marc.

---

From: "Yemin (Amy)" <[email-masked]>
Date: Mon, 13 Mar 2017 01:39:52 +0000

Hi Jeff,

Thanks for the useful information. 
This will be my first time to visit Chicago, I want to understand if the city is safe for a girl running in the early morning or late evening. Otherwise I will have to use the hotel gym. 
Thank you.

BR,
Amy
-----Original Message-----
From: ietf-runners [mailto:[email-masked]] On Behalf Of Jeff Schmidt
Sent: Saturday, March 11, 2017 12:49 AM
To: [email-masked]
Cc: Michael Richardson <[email-masked]>
Subject: Re: [ietf-runners] Running in Chicago

Enjoy!
Jeff

-----Original Message-----
From: ietf-runners <[email-masked]> on behalf of Marc Blanchet <[email-masked]>
Date: Friday, March 10, 2017 at 11:09 AM
To: Michael Richardson <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [ietf-runners] Running in Chicago

    

    Marc.

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 13 Mar 2017 14:04:53 +0000

Hi,

Chicago also has its own railroad-turned-into-park: The 606.

http://www.the606.org/

Note that you first have to run a few miles from the meeting hotel to the
path to begin with.

Regards,

Christer

On 13/03/17 03:39, "ietf-runners on behalf of Yemin (Amy)"
<[email-masked] on behalf of [email-masked]> wrote:

>This will be my first time to visit Chicago, I want to understand if the
>city is safe for a girl running in the early morning or late evening.
>Otherwise I will have to use the hotel gym.
>Thank you.
>
>BR,
>Amy
>Chicago is a wonderful place to run and late March is a wonderful time in
>Chicago.  Plan for shorts and a windbreaker you can optionally use or
>shed.  You¹ll want to use the Lakefront Trail.
>
>Easy access from the Swissotel and downtown hotels  just head East
>toward the Lake.  Can¹t miss it.  From the Swissotel/Chicago River area,
>you¹ll be around mile marker 8 on the lakefront trail.  Mile marker 0 is
>the far North end and you can run all the way up there for a 16 mile
>out-and-back.  There is a bit of winding around and running alongside
>roads between mile markers 8 and 7 around the Navy Pier area.  Other than
>that, you¹re on paved beautiful trail next to a sandy beach and the
>beautiful ³inland ocean² we call Lake Michigan.
>
>You can go South from the Swissotel/Chicago River area to about mile
>marker 10 (the NFL Stadium for the Chicago Bears American Football team 
>looks like a space ship).  I wouldn¹t go much farther South.  North is
>100% safe and absolutely beautiful  and it will be crowded with runners
>and bikers so be aware.  There are a lot of connector and feeder trails
>around the Stadium and Museum area south of downtown  if you get lost
>just keep the lake on your right and run North back toward downtown.
>
>The lake is very clean so if it¹s warm and you want a quick cool off (and
>memorable experience!) feel free to wade in along any of the north side
>beaches!  Water temps are around 40F (5C) right now so it will be
>invigorating!
>
>    >     > I will arrive early (because of the hackathon) and could also
>do 
>    > a
>    >     > little longer run.
>    >

---

From: Jeff Schmidt <[email-masked]>
Date: Mon, 13 Mar 2017 16:07:04 +0000

Hi, Amy:

Despite what one hears on the media, Chicago is a very safe city.  Of course, every large city has good parts and bad parts, but fortunately for Chicago the good parts are downtown and North.  Some of the nicest (and most valuable) real estate in the entire United States is along the Lakefront Trail just North of Navy Pier (called the Gold Coast Historic District):

https://en.wikipedia.org/wiki/Gold_Coast_Historic_District_(Chicago)

On the Lakefront Trail, during the morning and evening, you’ll find lots of women running, and regular police patrol on bikes.  Obviously, be aware of your surroundings but I would not hesitate to venture out.  Enjoy!

Jeff

-----Original Message-----
From: "Yemin (Amy)" <[email-masked]>
Date: Sunday, March 12, 2017 at 9:39 PM
To: Jeff Schmidt <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: Michael Richardson <[email-masked]>
Subject: RE: [ietf-runners] Running in Chicago

    Hi Jeff,

    BR,
    Amy
    -----Original Message-----
    From: ietf-runners [mailto:[email-masked]] On Behalf Of Jeff Schmidt
    Sent: Saturday, March 11, 2017 12:49 AM
    To: [email-masked]
    Cc: Michael Richardson <[email-masked]>
    Subject: Re: [ietf-runners] Running in Chicago

    

    

    Enjoy!
    Jeff

    -----Original Message-----
    From: ietf-runners <[email-masked]> on behalf of Marc Blanchet <[email-masked]>
    Date: Friday, March 10, 2017 at 11:09 AM
    To: Michael Richardson <[email-masked]>
    Cc: "[email-masked]" <[email-masked]>
    Subject: Re: [ietf-runners] Running in Chicago

        

        Marc.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 13 Mar 2017 16:03:10 -0400

Yemin (Amy) <[email-masked]> wrote:
    > Thanks for the useful information.  This will be my first time to visit
    > Chicago, I want to understand if the city is safe for a girl running in
    > the early morning or late evening. Otherwise I will have to use the
    > hotel gym.

In addition to what Chris said, this list is often used to organize groups of
people to go out in the morning.  Suggest something, and I'm sure that others
will let you know if they are available.

(I don't think I'll be doing that this time, though, and I'm not at the
conference hotel)

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 14 Mar 2017 09:54:09 +0100

Thanks for the advice, Jeff.

Do you happen to know whether the trail is paved? I guess I will not
find any dirt trails in Chicago, right?

Ciao
Hannes

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 14 Mar 2017 09:56:37 +0100

Hi Michael,

I will join you for the hash'ing event on Wednesday since I missed the
other opportunities at previous IETF meetings.

Jeff provided a recommendation for a run, which looked pretty good to
me. It is a 18mile (one-way) trail and since I am in a training phase
that should be a good speed work-out.

Ciao
Hannes

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 14 Mar 2017 09:59:13 +0100

Hi Amy,

I guess it is best if you join other IETF runners since it will be safer
and more fun. I personally never had problems anywhere with people (even
during late night runs). Animals turn out to be a challenge though. Just
last weekend I got attacked by a dog.

Ciao
Hannes

---

From: "Yemin (Amy)" <[email-masked]>
Date: Tue, 14 Mar 2017 09:15:57 +0000

It's just because I don't run very quickly compared with other people, so I usually run alone. 
If someone is at the same pace with me (about 7 min/km, yes, I'm just a beginner), I'd be happy to run together.

And yes, be careful about the dogs!

BR,
Amy

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]] 
Sent: Tuesday, March 14, 2017 4:59 PM
To: Jeff Schmidt <[email-masked]>; Yemin (Amy) <[email-masked]>
Cc: Michael Richardson <[email-masked]>; [email-masked]
Subject: Re: [ietf-runners] Running in Chicago

Hi Amy,

I guess it is best if you join other IETF runners since it will be safer and more fun. I personally never had problems anywhere with people (even during late night runs). Animals turn out to be a challenge though. Just last weekend I got attacked by a dog.

Ciao
Hannes

On 03/13/2017 05:07 PM, Jeff Schmidt wrote:
> On the Lakefront Trail, during the morning and evening, you'll find lots of women running, and regular police patrol on bikes.  Obviously, be aware of your surroundings but I would not hesitate to venture out.  Enjoy!
> 
> Jeff
> 
> 
>     Chicago is a wonderful place to run and late March is a wonderful time in Chicago.  Plan for shorts and a windbreaker you can optionally use or shed.  You'll want to use the Lakefront Trail.
>     
>     Easy access from the Swissotel and downtown hotels - just head East toward the Lake.  Can't miss it.  From the Swissotel/Chicago River area, you'll be around mile marker 8 on the lakefront trail.  Mile marker 0 is the far North end and you can run all the way up there for a 16 mile out-and-back.  There is a bit of winding around and running alongside roads between mile markers 8 and 7 around the Navy Pier area.  Other than that, you're on paved beautiful trail next to a sandy beach and the beautiful "inland ocean" we call Lake Michigan.
>     
>     You can go South from the Swissotel/Chicago River area to about mile marker 10 (the NFL Stadium for the Chicago Bears American Football team - looks like a space ship).  I wouldn't go much farther South.  North is 100% safe and absolutely beautiful - and it will be crowded with runners and bikers so be aware.  There are a lot of connector and feeder trails around the Stadium and Museum area south of downtown - if you get lost just keep the lake on your right and run North back toward downtown.
>     
>     The lake is very clean so if it's warm and you want a quick cool off (and memorable experience!) feel free to wade in along any of the north side beaches!  Water temps are around 40F (5C) right now so it will be invigorating!
>

---

From: Michael Richardson <[email-masked]>
Date: Tue, 14 Mar 2017 18:33:49 -0400

> other opportunities at previous IETF meetings.

Cool.  Ines is coming too.
Don't wear new shoes.

http://www.whiskeywednesdayhash.org/

They haven't posted a location yet.  Might be 10 days before we know.
Likely urban/street running.  Expect some mud/puddles.   Bring a light if you
have one: to be seen, but  also to see stuff with. (I have an LED belt, and a headlamp)

Jeff, while Ottawa will warm up a bit in the next two weeks, and lake effect,
but what is the after-sundown night temperature?   Looks like just above
freezing (3C ish).  I just don't want to overdress... or freeze.

---

From: Xiaohong Deng <[email-masked]>
Date: Tue, 14 Mar 2017 17:26:26 -0700

Thanks for sharing Jeff.

Any nice hike trails , nice gardens, Forrest mountains in Chicago area you recommend?

> On 10 Mar 2017, at 08:49, Jeff Schmidt <[email-masked]> wrote:
> 
>

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 15 Mar 2017 11:43:08 +0000

Hi,

The Les Plaines river trail looks very nice.

https://en.wikipedia.org/wiki/Des_Plaines_River_Trail

https://www.traillink.com/trail/des-plaines-river-trail/

Unless you¹re Hannes, you'll most likely need some transport in order to
get there from the meeting hotel, though :)

Regards,

Christer

On 15/03/17 02:26, "ietf-runners on behalf of Xiaohong Deng"
<[email-masked] on behalf of [email-masked]> wrote:

>> Chicago is a wonderful place to run and late March is a wonderful time
>>in Chicago.  Plan for shorts and a windbreaker you can optionally use or
>>roads between mile markers 8 and 7 around the Navy Pier area.  Other
>>than that, you¹re on paved beautiful trail next to a sandy beach and the
>> The lake is very clean so if it¹s warm and you want a quick cool off
>>(and memorable experience!) feel free to wade in along any of the north
>>side beaches!  Water temps are around 40F (5C) right now so it will be
>>invigorating!
>>