Subject: [ietf-runners] hashing in Vienna

From: Michael Richardson <[email-masked]>
Date: Tue, 15 Mar 2022 10:09:53 -0400

There are three hashes in Vienna in the "week" of IETF113.
http://www.hashhouseharriers.com/what-is-hashing/

1) Full Moon Hash on Friday evening.
2) Sunday March 20 hash at 14:30.
3) Sunday March 27 hash at 14:30.

Paces at hashes varies from 5:30min/km, to 8-9min/km (walkers).
The trail is ideally designed to make faster runners run further as they go
the wrong direction more often and then have to catch up.
Many hashes have people 80+ out.

I'm going to all three, I think.  If you want to go too, let me know.
I have stupidly signed up for a half-marathon at the end of May.
(Gotta have goals.  This will be my first since winter 2018. 2016 was my
first half)

I also intend to run on Tuesday and Thursday, probably after our meetings,
but I could be persuaded otherwise.  Something like a slower 8km, at the
6:45min/km kind of pace.  I need to stretch my distance back.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: James Galvin <[email-masked]>
Date: Tue, 15 Mar 2022 10:36:50 -0400

Thanks Michael for remember our runners list as we get back to face-to-face meetings.

Unfortunately I will not be in Vienna.  I expect to be in Philadelphia though so I hope to see you and all runners in July!

Jim

On 15 Mar 2022, at 10:09, Michael Richardson wrote:

> _______________________________________________
> ietf-runners mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-runners

---

From: Michael Richardson <[email-masked]>
Date: Tue, 15 Mar 2022 11:06:01 -0400

Physical activity outside in July?  I hate being too hot..... :-)
-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 15 Mar 2022 15:10:34 +0000

6am runs were not too bad last time I was in Philadelphia in July.

Cheers,
Charles

> On Mar 15, 2022, at 8:06 AM, Michael Richardson <[email-masked]> wrote:
>

---

From: Tim Chown <[email-masked]>
Date: Tue, 15 Mar 2022 15:59:43 +0000

Oh, there’s the opportunity to end on the Rocky steps :)

Not in Vienna, I guess we could do some kind of concurrent virtual thing….

Tim

> On 15 Mar 2022, at 15:10, Charles Eckel (eckelcu) <eckelcu=[email-masked]> wrote:
>

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 17 Mar 2022 20:23:33 +0000

Hi Michael,

Although I would like to say that I would join you for a run, I'm only just getting over Covid, and still have a slight cough, so even if I manage to get out running next week then I will probably have to take it quite easy, and probably find a time/place away from others.

But perhaps in Philly ...

Rob

---

From: Michael Richardson <[email-masked]>
Date: Thu, 17 Mar 2022 19:33:12 -0400

Rob Wilton (rwilton) <[email-masked]> wrote:
    > Although I would like to say that I would join you for a run, I'm only
    > just getting over Covid, and still have a slight cough, so even if I
    > manage to get out running next week then I will probably have to take
    > it quite easy, and probably find a time/place away from others.

My opinion is that a 2m distance is easily accomplished out of doors.
There are probably others who want a slower pace.

    > But perhaps in Philly ...

:-)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-