Subject: [ietf-sailors] sailing in Chicago

From: Lars Eggert <[email-masked]>
Date: Tue, 12 Jun 2007 12:00:14 +0300

Hi,

let me re-send what I had sent off-list before, so the people who  
weren't on the CC but are on this list (hi, Allison :-) know what's  
going on:

> I mentioned I was trying to rent a boat to go sailing in Chicago.  
> I've been in contact with http://www.chicagosailing.com/, which  
> seems to be the only place that will rent you a bareboat without a  
> skipper.
>
> They have two types of boats available that may be OK for us:
>
> 	http://www.chicagosailing.com/hunter.html
> 	http://www.chicagosailing.com/j30.html
>
> Each should be fine for 6 people at least.
>
> The rates are not cheap, because it's a weekend and it's Venetian  
> Night (a boat parade). The Hunter is $125/hour and the J/30 is $100  
> an hour, plus something like $30 for a processing fee. So a half- 
> day rental seems best, maybe from 12:00 noon until 18:00.
>
> Questions:
> 	Who on the CC list is interested in this?
> 	Who else should we invite? (We do need [email-masked]...)
> 	Has anyone sailed on the great lakes? (I haven't.)

I just realized the above doesn't have a date in it. My plan at least  
was to do this on the Saturday after the IETF, i.e., July 28, because  
Friday is taken up by the RRG meeting.

Lars

_______________________________________________
ietf-sailors mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf-sailors

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 12 Jun 2007 11:25:02 +0200

> Friday is taken up by the RRG meeting.

I am interested in joining this little trip.

Cheers

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM/M
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: Lars Eggert <[email-masked]>
Date: Thu, 14 Jun 2007 12:59:33 +0300

> I am interested in joining this little trip.

So is Cullen. Which makes three. Which currently makes this pretty  
expensive.

Anyone else interester? Anyone know anyone who may be interested who  
isn't on this list?

Lars

---

From: Lars Eggert <[email-masked]>
Date: Mon, 18 Jun 2007 15:13:42 +0300

So far, we have:

	Cullen
	Magnus
	Lars
	Russ

Am I missing anyone?

Lars

PS: No answer yet from Bill and Mark Handley.

---

From: Jari Arkko <[email-masked]>
Date: Mon, 18 Jun 2007 15:58:16 +0300

I could join you, assuming you get the sufficient
team together & have the necessary expertise
to sail there. I can function mostly as weight,
don't ask  me to do any sailing related tasks :-)

Jari

Lars Eggert kirjoitti:
> ------------------------------------------------------------------------
>

---

From: Lars Eggert <[email-masked]>
Date: Tue, 26 Jun 2007 12:05:19 +0300

> 	Russ
	Jari
	Mark Handley is tentative

So, should I get the boat?

Lars

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 26 Jun 2007 09:44:53 -0700

I'm in if you decide to do it.

On Jun 26, 2007, at 2:05 AM, Lars Eggert wrote:

> Lars_______________________________________________

---

From: Russ Housley <[email-masked]>
Date: Tue, 26 Jun 2007 13:41:22 -0400

I think you should get a boat.

Russ

---

From: Lars Eggert <[email-masked]>
Date: Wed, 27 Jun 2007 09:41:59 +0300

> I think you should get a boat.

OK, will do. I'll post details when I've called them later tonight.

Lars

---

From: Lars Eggert <[email-masked]>
Date: Thu, 28 Jun 2007 19:35:04 +0300

Hi,

OK, I just rented the J/30, because the Catalina wasn't rentable for  
some reason. (http://www.chicagosailing.com/j30.html)

 From 12 noon to 6PM on July 28 for $625. We can cancel or change the  
reservation up to 72 hours before the start with no fee.

Yay!

Lars