Subject: Re: [ietf-sailors] sailing in Chicago

From: Allison Mankin <[email-masked]>
Date: Thu, 14 Jun 2007 15:46:25 -0700

Hi, again, Lars,

You asked about others who sail.  Two others I can think of
right now are Mark Handley and Bill Fenner.  

Allison

_______________________________________________
ietf-sailors mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf-sailors

---

From: Lars Eggert <[email-masked]>
Date: Fri, 15 Jun 2007 12:05:38 +0300

> right now are Mark Handley and Bill Fenner.

Thanks, I'll contact them.

Lars