Subject: Re: [ietf-sailors] Doodle: Link for poll "Stockholm Sailing Bar BOF"

From: Lars Eggert <[email-masked]>
Date: Thu, 5 Mar 2009 14:23:48 +0100

On 2009-2-27, at 12:32, Doodle Mailer wrote:
> http://www.doodle.com/gx96763mukzm4iv8

It looks like Sunday evening is turning into the likely outcome. I'll  
leave the poll open for a few more days, but you may want to earmark  
Sunday evening already.

Lars

---

From: Lars Eggert <[email-masked]>
Date: Wed, 11 Mar 2009 15:29:56 +0200

And the winner is: Sunday, 9PM.
This meeting shouldn't take terribly long (30-60 min).
I've reserved the IESG breakout room; we can move to a real bar from  
there.

Lars

On 2009-3-5, at 15:23, Eggert Lars (Nokia-NRC/Espoo) wrote:
> It looks like Sunday evening is turning into the likely outcome.  
> I'll leave the poll open for a few more days, but you may want to  
> earmark Sunday evening already.
>
> Lars

---

From: Lars Eggert <[email-masked]>
Date: Sun, 22 Mar 2009 15:40:49 -0700

Stockholm Sailing Bar BOF: 9PM today Continental 7/8

In case anyone isn't there at 9PM and we have wandered off to some  
bar, call me at +358504824461

Lars

---

From: Matthew Ford <[email-masked]>
Date: Sun, 22 Mar 2009 22:30:21 -0700

Sorry I couldn't make it this evening. I'm still keen, but SWMBO (She 
Who Must Be Obeyed) currently says 'No'. I'll let you know if that changes.

Lars Eggert wrote:
> In case anyone isn't there at 9PM and we have wandered off to some bar, 
> call me at +358504824461
> 
> Lars