Subject: Re: [ietf-sailors] Sailing on Helga Holm after IETF 75 in Stockholm

From: Daniel Migault <[email-masked]>
Date: Wed, 17 Jun 2009 10:18:31 +0200

Hi,

If I correctly understand, this is a one day sail on saturday of august 1. I
there are still one seat left I would like to register. I am not an
experimented sailor and had only a two weeks sailing experience.

By the way  is there any possibility for Stockholm - Helsinky. If there are,
please, let me know.

Regards,

Daniel

On Mon, May 25, 2009 at 10:42 AM, Magnus Westerlund <
[email-masked]> wrote:

> Hi,
>
> As I have gotten more than one question about this. When will we start
> on Saturday. This haven't been set yet. However, I am aiming on a time
> between 9 and 10 am out at the marina so that you will get your money's
> worth. Input into this will be considered when discussing with the boat
> owners and the skipper.
>
> Cheers
>
> Magnus Westerlund
>
> IETF Transport Area Director & TSVWG Chair
> ----------------------------------------------------------------------
> Multimedia Technologies, Ericsson Research EAB/TVM
> ----------------------------------------------------------------------
> Ericsson AB                | Phone  +46 10 7148287
> Färögatan 6                | Mobile +46 73 0949079
> SE-164 80 Stockholm, Sweden| mailto: [email-masked]
> ----------------------------------------------------------------------
>

-- 
Daniel Migault
Orange Labs -- Security
+33 6 70 72 69 58

---

From: Lars Eggert <[email-masked]>
Date: Wed, 17 Jun 2009 12:00:49 +0300

On 2009-6-17, at 11:18, Daniel Migault wrote:
> By the way  is there any possibility for Stockholm - Helsinky. If  
> there are, please, let me know.

Andrei Gurtov and Tero Kivinen (AFAIK) are in charge of their boats  
for the return trip.

Lars

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 23 Jun 2009 13:52:32 +0200

Daniel Migault skrev:
> Hi,
> 
> If I correctly understand, this is a one day sail on saturday of august
> 1. I there are still one seat left I would like to register. I am not an

Hi Daniel,

You got the last seat. So now the boat is filled up.

The list of participants are:

Tim Polk (3 persons) [email-masked]
Dean Willis (2 persons) [email-masked]
Magnus Westerlund [email-masked]
Theo Zourzouvillys [email-masked]
Russ Housley [email-masked]
Alexey Melnikov [email-masked]
Joerg Ott (2 persons) [email-masked]
Olof Kolkman [email-masked]
Michelle Cotton [email-masked]
Andrei Gurtov [email-masked]
Lisa Dusseault [email-masked]
Cullen Jennings [email-masked]
Ben Campbell (2 persons) [email-masked]
Alexa Morris ([email-masked])
Daniel Migault ([email-masked])

Cheers

Magnus Westerlund

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 23 Jun 2009 16:58:20 +0200

Hi,

Catching up on my email there was one cancallation here. So there still
one seat available.

Dean Willis [email-masked]

> Tim Polk (3 persons) [email-masked]
  Dean Willis [email-masked]

-- 

Magnus Westerlund

---

From: Dean Willis <[email-masked]>
Date: Tue, 23 Jun 2009 10:51:08 -0500

> Dean Willis (2 persons) [email-masked]
...

I'm only 1 person, so there's still a seat left. If my gilrfriend comes
to Sweden she won't be arriving until Saturday afternoon or Sunday morning.

--
Dean