Subject: [ietf-sailors] Schedule Change

From: Ben Campbell <[email-masked]>
Date: Tue, 16 Jun 2009 15:04:09 -0500

I haven't seen much discussion lately on the Helsinki to Stockholm  
adventure. Unfortunately, it looks like my schedule will no longer  
permit me to participate. I do, however, still plan to make the Helga  
Holm day-sail.

Thanks,

Ben.

---

From: Bob Hinden <[email-masked]>
Date: Tue, 16 Jun 2009 13:38:37 -0700

On Jun 16, 2009, at 1:04 PM, Ben Campbell wrote:

> permit me to participate. I do, however, still plan to make the  
> Helga Holm day-sail.

Same here.  I will not be able to do the pre-IETF sailing trip.

Bob