Subject: [ietf-sailors] Helg Holm

From: Magnus Westerlund <[email-masked]>
Date: Thu, 30 Jul 2009 14:07:51 +0200

Hi,

There are now 2 places available to go sailing on Helga Holm on
Saturday. We meet at the boat club on Lidingö at 10.00 and aim at being
back to the harbor at 17.00 no later than 18.00.

So if you are interested, please contact me.

Cheers

Magnus Westerlund

IETF Transport Area Director
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Michelle Cotton <[email-masked]>
Date: Thu, 30 Jul 2009 06:36:13 -0700

Does anyone want to meet in the morning in the lobby of the Clarion Sign?  I barely know my way around here so would love to follow someone from the hotel :)

Michelle

On 7/30/09 5:07 AM, "Magnus Westerlund" <[email-masked]> wrote:

Hi,

Cheers

Magnus Westerlund

---

From: Russ Housley <[email-masked]>
Date: Thu, 30 Jul 2009 09:58:37 -0400

+1

At 09:36 AM 7/30/2009, Michelle Cotton wrote:

Does anyone
want to meet in the morning in the lobby of the Clarion Sign?  I
barely know my way around here so would love to follow someone from the
hotel :)

Michelle

On 7/30/09 5:07 AM, "Magnus Westerlund"
<
[email-masked]> wrote:

Hi,

Saturday. We meet at the boat club on Lidingö at 10.00 and aim at
being

Cheers

Magnus Westerlund

Ericsson
AB
| Phone  +46 10 7148287

Färögatan
6
| Mobile +46 73 0949079

SE-164 80 Stockholm, Sweden| mailto:

[email-masked]

---

From: "Polk, William T." <[email-masked]>
Date: Thu, 30 Jul 2009 10:58:40 -0400

+3 (assuming Marianne and Ryan make it out of DC this time)

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Russ Housley [[email-masked]]
Sent: Thursday, July 30, 2009 9:58 AM
To: Michelle Cotton; Magnus Westerlund; [email-masked]
Subject: Re: [ietf-sailors] Helg Holm

+1

Michelle

On 7/30/09 5:07 AM, "Magnus Westerlund" < [email-masked]<[email-masked]>> wrote:

Hi,

Cheers

Magnus Westerlund

SE-164 80 Stockholm, Sweden| mailto: [email-masked]<[email-masked]>

---

From: Lisa Dusseault <[email-masked]>
Date: Fri, 31 Jul 2009 09:15:33 +0200

+1

On Thu, Jul 30, 2009 at 3:58 PM, Russ Housley <[email-masked]> wrote:

> Does anyone want to meet in the morning in the lobby of the Clarion Sign?
> I barely know my way around here so would love to follow someone from the
> hotel :)
>
> Michelle
>
>
>
> On 7/30/09 5:07 AM, "Magnus Westerlund" < [email-masked]<http://[email-masked]>>
> wrote:
>
>  Hi,
>
> SE-164 80 Stockholm, Sweden| mailto: [email-masked]<http://[email-masked]>

---

From: Theo Zourzouvillys <[email-masked]>
Date: Fri, 31 Jul 2009 08:18:56 +0100

> Does anyone want to meet in the morning in the lobby of the Clarion Sign?

yes!

 ~ Theo

-- 
http://twitter.com/zourzouvillys
http://crazygreek.co.uk/
Sent from Sweden

---

From: Olaf Kolkman <[email-masked]>
Date: Fri, 31 Jul 2009 10:50:59 +0200

>> Does anyone want to meet in the morning in the lobby of the Clarion  

Meet at 9:05 in lobby, leave 9:10 sharp (see other thread)

--Olaf