Subject: [ietf-sailors] another year, another three meetings

From: Lars Eggert <[email-masked]>
Date: Wed, 13 Jan 2010 11:25:58 +0200

Hi,

so in 2010 we're looking at Anaheim, Maastricht & Beijing!

Anaheim is close to several Orange County harbors, and we could either mop around the coast for a day, or go to Catalina Island and back in 2 days. When I lived in LA I chartered from http://www.marinasailing.com/ and I think they have boats in OC.

Maastricht is about as far from the water as you can be in the Netherlands, but it's only about 200km to the IJsselmeer. Alternatively, we could interpret "sailing" loosely and rent a house boat to bump around the canals for a few days.

Finally, I have no clue if Beijing offers any sailing possibilities.

Thoughts?

Lars

---

From: Bob Hinden <[email-masked]>
Date: Wed, 13 Jan 2010 09:47:13 -0800

Lars,

> Finally, I have no clue if Beijing offers any sailing possibilities.

They have boats like this available:

  http://www.beijing-visitor.com/index.php?cID=417&pID=1323

There is a big lake in the middle of the city and one can rent boats.  See:

  http://www.tour-beijing.com/attraction_guide/boat_cruising_on_the_shichahai_lake.php

Bob

---

From: Al Morton <[email-masked]>
Date: Wed, 13 Jan 2010 12:49:44 -0500

>   http://www.beijing-visitor.com/index.php?cID=417&pID=1323
Nice find! it seems that buoyancy is optional in this definition
of boat, and any means of making way...

---

From: Scott Brim <[email-masked]>
Date: Wed, 13 Jan 2010 13:07:00 -0500

>   http://www.beijing-visitor.com/index.php?cID=417&pID=1323

iirc a philosopher said "the water supports the ship of state, but the
water has waves that can sink it", and the Empress Dowager created this
concrete boat as a response.

>   http://www.tour-beijing.com/attraction_guide/boat_cruising_on_the_shichahai_lake.php

I suggest finding a place where you can rent radio-controlled sailboats.

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 13 Jan 2010 16:07:33 -0700

I don't know if you can still do this but ..... 

In San Diego, you used to be able to charter one of the America Cup 12 meters. That would be a hoot to get a bunch of people to go out on.

---

From: Ben Campbell <[email-masked]>
Date: Wed, 13 Jan 2010 18:11:04 -0600

> In San Diego, you used to be able to charter one of the America Cup 12 meters. That would be a hoot to get a bunch of people to go out on. 

http://www.sailusa11.com/

I've done one of these in Sint Maarten on Stars & Stripes (US-55) (http://www.12metre.com/regatta.htm ). It was, in fact, a hoot. We would have lost to their Candada2 instance which was a lighter boat, but they ripped their main sail :-)

---

From: Lars Eggert <[email-masked]>
Date: Thu, 14 Jan 2010 09:34:12 +0200

> In San Diego, you used to be able to charter one of the America Cup 12 meters. That would be a hoot to get a bunch of people to go out on. 

Nice! 

And I'm actually in San Diego the week before the IETF (for Infocom), so for me at least that wouldn't even cause extra travel...

Lars

---

From: Michelle Cotton <[email-masked]>
Date: Fri, 15 Jan 2010 19:06:18 -0800

Not quite as exciting as sailing on the America Cup boat....but...

For those interested, I can offer a sail out of Marina del Rey on a Catalina
34.  My stepfather is the skipper.   I will have a car with me at the
meeting.  We would just need to coordinate the day.

Michelle

On 1/13/10 11:34 PM, "Lars Eggert" <[email-masked]> wrote:

>> In San Diego, you used to be able to charter one of the America Cup 12
>> meters. That would be a hoot to get a bunch of people to go out on.
> 
> Nice! 
> 
> And I'm actually in San Diego the week before the IETF (for Infocom), so for
> me at least that wouldn't even cause extra travel...
> 
> Lars

---

From: Russ Housley <[email-masked]>
Date: Sun, 17 Jan 2010 18:24:38 -0500

Which day?  I have to got to the ISOC Board meeting immediately after 
the meeting, so I may not be able to join.  Let me know what date is picked.

Russ

On 1/15/2010 10:06 PM, Michelle Cotton wrote:
> On 1/13/10 11:34 PM, "Lars Eggert"<[email-masked]>  wrote:
>

---

From: Lars Eggert <[email-masked]>
Date: Mon, 18 Jan 2010 10:59:32 +0200

Hi,

> meeting.  We would just need to coordinate the day.

that's an interesting option! We could even charter another boat via Marina Sailing if we end up having too many folks.

Lars

---

From: Michelle Cotton <[email-masked]>
Date: Mon, 18 Jan 2010 08:38:01 -0800

Yes!  I could also talk my stepfather into getting his Schiff 27 (custom)
out (might not take too much arm twisting).  All depends on how many boats
are needed.

Perhaps Saturday March 27th -- I'll have to double-check the date with my
family.  In Marina del Rey the afternoons are usually best.  Anyways, let me
know when we get closer if this is something we want to do.

Michelle

On 1/18/10 12:59 AM, "Lars Eggert" <[email-masked]> wrote:

> that's an interesting option! We could even charter another boat via Marina
> Sailing if we end up having too many folks.
> 
> Lars