Subject: [ietf-sailors] Sailing in San Diego

From: Cullen Jennings <[email-masked]>
Date: Wed, 10 Feb 2010 09:17:02 -0700

I checked into it a bit and it looks like we could probably go out on one of the America Cups 12 Meters. The http://www.sailusa11.com group quoted me roughly $2500 for up to 20 people. This would be on the Sat March 27.  

If you are interested (even if not committed), mark down your name in doodle poll at

http://www.doodle.com/ina349fkqcs6ezff

---

From: Bob Hinden <[email-masked]>
Date: Wed, 10 Feb 2010 08:20:22 -0800

Cullen,

> I checked into it a bit and it looks like we could probably go out on one of the America Cups 12 Meters. The http://www.sailusa11.com group quoted me roughly $2500 for up to 20 people. This would b…

I would love to come, but have to give the IAOC presentation to the ISOC BoT meeting Saturday morning. 

Bob

---

From: Lars Eggert <[email-masked]>
Date: Wed, 10 Feb 2010 23:38:30 +0200

What about the Saturday before the IETF? On the 27th Michelle is organizing something in Marina del Rey.

---

From: Ralph Droms <[email-masked]>
Date: Wed, 10 Feb 2010 16:42:07 -0500

The Saturday before IETF 77 would work better for me.  I will be  
arriving in the LA area on 3/18 and staying through the weekend before  
IETF 77, so I'll have that Saturday free.

- Ralph

On Feb 10, 2010, at 4:38 PM 2/10/10, Lars Eggert wrote:

>>> I checked into it a bit and it looks like we could probably go out  
>>> on one of the America Cups 12 Meters. The http://www.sailusa11.com  
>>> group quoted me roughly $2500 for up to 20 people. This would be  
>>> on the Sat March 27.
>>