Subject: Re: [ietf-sailors] another year, another three meetings

From: Magnus Westerlund <[email-masked]>
Date: Wed, 03 Feb 2010 09:19:01 +0100

Hi,

I think the 27th is a reasonable date. I will plan my travel accordingly.

Magnus

Michelle Cotton skrev 2010-01-18 17:38:
> Yes!  I could also talk my stepfather into getting his Schiff 27 (custom)
> out (might not take too much arm twisting).  All depends on how many boats
> are needed.
> 
> Perhaps Saturday March 27th -- I'll have to double-check the date with my
> family.  In Marina del Rey the afternoons are usually best.  Anyways, let me
> know when we get closer if this is something we want to do.
> 
> Michelle
> 
> 
> On 1/18/10 12:59 AM, "Lars Eggert" <[email-masked]> wrote:
> 
>> Hi,
>>
>> On 2010-1-16, at 5:06, Michelle Cotton wrote:
>>> For those interested, I can offer a sail out of Marina del Rey on a Catalina
>>> 34.  My stepfather is the skipper.   I will have a car with me at the
>>> meeting.  We would just need to coordinate the day.
>>
>> that's an interesting option! We could even charter another boat via Marina
>> Sailing if we end up having too many folks.
>>
>> Lars
> 
> 

-- 

Magnus Westerlund

IETF Transport Area Director
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Lars Eggert <[email-masked]>
Date: Wed, 3 Feb 2010 10:35:59 +0200

Hi,

> I think the 27th is a reasonable date. I will plan my travel accordingly.

likewise. I'd be good to get a definite headcount a week or two before, so I know if I need to go and charter a boat or not.

Lars

PS: Oh, and since the I* may go to Geneva after Maastricht, we should investigate sailing on Lake Geneva on the Sunday in between!

---

From: Michelle Cotton <[email-masked]>
Date: Thu, 4 Feb 2010 18:57:27 -0800

If you can respond to me personally, I'll start keeping track of whom is
interested so we can get an idea early on of a headcount.

Again, we're looking at Saturday, March 27th around lunch time.

There are plenty of places in the Marina to pick up lunch.
And I'll work on transportation from the hotel to the marina.

Michelle

On 2/3/10 12:35 AM, "Lars Eggert" <[email-masked]> wrote:

> likewise. I'd be good to get a definite headcount a week or two before, so I
> know if I need to go and charter a boat or not.
> 
> Lars
> 
> PS: Oh, and since the I* may go to Geneva after Maastricht, we should
> investigate sailing on Lake Geneva on the Sunday in between!